iPhone sync problems - help?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Since '84, Nov 9, 2007.

  1. macrumors newbie

    Joined:
    Nov 9, 2007
    #1
    Am not having much luck with my new toy. iTunes sync is giving me a lot of grief.
    Problems:
    1.Address book sync seems to be utilising an old file list. Contacts I haven't had in my address book for years have come up on the iPhone. When I add a new contact on the Mac, then sync again, the new addresses do not show up. Any idea which file it must be using to sync from?
    2. When I sync music from iTunes, it either crashes after just a few songs, or says it is syncing but after completion, there are still no songs on the iPhone.
    3. About 50% of the time I plug the iPhone in using the USB cable, I get an error saying: iTunes could not connect to the iPhone "" because an unknown error occurred (0xE8000001), or the last digits are 18 or 25
    I am not doing auto syncs and I do have the latest version of iTunes 7.5 (19).
    Any ideas?
     
  2. macrumors newbie

    Joined:
    Nov 10, 2007
    Location:
    Scotland
    #2
    Exact Same Problem

    Hi,

    I am having EXACTLY the same problem with my :apple:iPod Touch, I just updated it to FW 1.1.2 and it now isn't syncing at all, maybe it is because my computer doesn't meet the minimum system requirements (I have only USB1.1), I am soon to get an :apple:MacBook and I will post back here to say if it is any better on that
     
  3. macrumors member

    Joined:
    Oct 20, 2007
    #3
    I have the same problem my iPhone does not sync to my MacBook address book, slightly annoying.
     
  4. macrumors newbie

    Joined:
    Sep 25, 2007
    #4
    Error

    Same problem but different error message."iTunes could not connect to the iphone because an unknown error occured (0x E8000022).Anybody know this code error?
    Thanks a lot.......
     
  5. macrumors newbie

    Joined:
    Nov 14, 2007
    #5
    iPhone sync problems - help me too, please!

    I have just got a new iPhone, have not modified it in any way, in fact have hardly used it. I managed to sync my contacts after activation and about 77 songs. Since then, I cannot sync at all through iTunes(7.5). Sometimes I get error message 0xE8000013, sometimes 0xE8000001. Sometimes it just doesn't show up at all and the beachball spins. Sometimes, it says that it detects an iPhone but can't detect it properly. I have tried resetting the phone completely, reinstalling iTunes several times, restarting both, trying different orders of connecting, disconnecting etc. This is completely unacceptable, I have tried everything I can from all the different discussion boards which describe the same sorts of problems. Is Apple going to do anything about this? iPhoto was recognising the iPhone (when I still had some pictures on it before I had to reset the iPhone and therefore lost all the pictures), it's just iTunes which doesn't like it, and considering everything has to be done through iTunes, this is a problem. I managed to reinstall the back up profile (about 1 in 25 times will iTunes recognise the iPhone), but now have no music at all as when the iPhone restarted, it disappeared from iTunes. PLEASE can somebody help?
     
  6. macrumors newbie

    Joined:
    Nov 14, 2007
    #6
  7. macrumors member

    Joined:
    Oct 20, 2007
    #7
    I solved my problem by doing the following:

    Open iSync (In the applications directory), Open iSync prefferences and click "Reset Sync History".
     
  8. macrumors newbie

    Joined:
    Nov 14, 2007
    #8
    progress, slow but sure

    I am making much better progress now. It's very slow and steady, but definitely getting there. Basically, if iTunes recognises the iPhone (seems to be about 1 in 6 times now), I click sync, then unplug all other USB cables, even the keyboard. It seems to give a lot more power, and yesterday actually synced 151 songs before timing out.
    The problem is still there, and definitely needs to be addressed by Apple, but at least we're progressing!!!
     
  9. macrumors 6502

    Joined:
    Dec 18, 2002
    Location:
    Wisconson
    #9
    Same problem here. First sync I've tried in a month or so. Same error message.
     
  10. macrumors newbie

    Joined:
    Dec 12, 2007
    Location:
    Wauconda
    #10
    Got my mac to Synch after error code (0xE8000001)

    synched just fine! So... 1st turn off your mac. put the iphone usb into a different usb port. Turn mac on again. Launch itunes. Next turn off iphone holding down home and on/off button. Turn back on holding down on/off button, home button and volume up. Screen may look funny...lots of small threads of color running up and down screen....release volume up keep holding down home and on/off button till apple logo appears...then while iTunes is open seat iphone in usb device and it should synch fine...mine did!

    Hope this helps,

    Pixel Witch
     
  11. macrumors newbie

    Joined:
    Dec 12, 2007
    Location:
    Wauconda
    #11
    iPhone sync problems - help (0xE8000001)

    Problem persists initially the mac let me synch back and for forth once (so at least I got to back up) when I went to verify with another synch it imported the pics (this time without the color bands) but iTunes didn't recognize the iphone and came back Called back apple and they said that it was only USB 2.0 compatible <grrrr> looking for USB 2.0 board...keep ya posted
     
  12. macrumors newbie

    Joined:
    Dec 12, 2007
    Location:
    Wauconda
    #12
    iPhone sync problems - help (0xE8000001)

    using usb port 2.0 and all seems to be going well...no news is good news.

    Pixel Witch
     
  13. macrumors newbie

    Joined:
    Dec 25, 2007
    #13
    Use an old iPod cable

    I've been trying to setup the iPhone I bought my girlfriend for Christmas and I was getting a similar error message when trying to sync (Error 0xE8000013)...then I remembered each time in the past I charged my iPhone on my girlfriend's iMac (using her Nano's USB cord), it would try to sync with iTunes...so I tried it...it works! Grab your iPod's cable (probably wouldn't work with your iTouch cable) and use that to sync your iPhone.

    DON'T FORGET TO USE THE RELEASE BUTTONS WHEN DISCONNECTING!

    Hope it works for you!
     
  14. macrumors newbie

    Joined:
    Jan 13, 2007
    #14
    It's definitely power related

    I've been syncing my Touch for ages using a USB cable attached to a powered hub. For Christmas I got a Universal Dock and have had spotty performance with it - seeing many of the issues reported above. The odd thing is that I could always plug it back into the cable and sync fine. After reading above it dawned on me - the dock will be sucking some power for it's features.

    So I plugged the dock directly into the Mac and all is well. I need to go check the power ratings on everything now and figure out where to plug everything else in.
     
  15. macrumors newbie

    Joined:
    Jan 8, 2008
    #15
    OMG...you're right. Just unplug the stupid syncing dock and plug the cord directly into the iPhone and it works fine now. No more (0xE8000013 or 0xE8000001) errors.
     
  16. macrumors newbie

    Joined:
    Dec 10, 2008
    #16
    Totally Fixed It!!!

    FIXED IT! THANKS!

    I have a mac and was having a problem with an alert saying my iphone wouldn't sync.

    I opened iSync in the Applications folder. (You can find that by clicking on the Finder, usually to the far left of the dock/toolbar at the bottom of the screen.) Then I went to the top of the screen and clicked "iSync", then "Preferences" then Reset Sync History. This totally solved the problem.
     
  17. macrumors newbie

    Joined:
    Aug 23, 2009
    #17
    not syncing

    My iphone 3g (8gb) won't sync with itunes. I've tried restoring, rebooting, basically every solution you can find in forums but nothing seems to be working. My error doesn't have the same number as everyone though, "Sync Error 13001".

    What does this mean? Is it a software or hardware problem? If it is a software issue, do I have to wait for a new update or should I have it looked at by the mac people?

    By the way it has the 3.0.1 software
     
  18. macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #18
    From what I've seen this can be due to having anti-virus software running that is blocking itunes. Try turning off your AV and see. Also, some people have reported that having songs with sample rates greater than 44.1 kHz will not allow syncing. See if you have any that high and change them or don't sync them. Worked for some.
     
  19. macrumors newbie

    Joined:
    Aug 23, 2009
    #19
    Tried what you suggested about the 44.1 kHz but still didn't work... and couldn't even try the antivirus part cause I don't have any right now; anyway thanks a lot for the feedback and I'll be on the lookout for more ways of fixing this problem.
     
  20. macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #20
    I'm assuming you have the latest iTunes, correct?
     
  21. macrumors newbie

    Joined:
    Aug 23, 2009
    #21
    The latest version of itunes that I could find was the 8.2.1.6 which is the one I have.

    I read in a forum this morning (i'm looking for the original link, can't seem to find it) that a temporary fix for this problem is to do the following:

    > Go to the start menu
    > Open "Run"
    > Type in msconfig
    > In the general tab, under "selective startup", uncheck "load startup items"

    After doing this, restart your computer.
    After successfully syncing iphone return to the start menu, open "run", type msconfig, in the general tab select normal startup and restart your computer once again.

    I just tried this and it is the only way I've been able to sync my iphone with itunes without getting the "13001 error" at the end of the process.

    I'm still searching for a permanent solution, but for now this will have to do...
    I'll keep posting any solution I find but apparently we're gonna have to wait for the next software update.
     
  22. macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #22
    Yeah, I saw that as well. It sounded kind of hokey to me, so I didn't mention it. Perhaps there is a certain S/U item that is causing this?
     
  23. macrumors newbie

    Joined:
    Nov 27, 2008
    #23
    looking forward to any solution, as i'm having similar issues. my iphone connects, disconnects, connects, etc, etc to itunes. each connection lasts about 15 to 30 seconds before disconnecting again.
    as a result, i have not gotten the latest minor firmware update yet. haven't had a good connection for months now. :(
     
  24. macrumors newbie

    Joined:
    Aug 23, 2009
    #24
    Wish that I could at least find out what causes this problem. To be honest I am really disappointed that the mac people haven't even bothered to explain why this is happening.

    By the way what does S/U mean? jeje
     
  25. macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #25
    Sorry, startup. In my line of work, we use that all the time, but I didn't know it didn't come over to the internet world.

    Edit: I just checked the Urban Dictionary, and they have S/U as shut up!! Ha! Different worlds.
     

Share This Page