iPhone with no sound despite turning it on ring mode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dollrhapsodie, Oct 31, 2008.

  1. macrumors newbie

    Joined:
    Oct 31, 2008
    #1
    my iPhone is only slightly more than a week old. though i have the ring mode on, the phone would just only vibrate when i have an incoming text. for incoming calls and everything else, it works fine.

    i've set the phone on ring mode, when the settings and picked a ringing tone for incoming texts but i just dont know why it wouldnt ring when i have a text message and its driving me nuts.
     
  2. macrumors 6502a

    gadgetdad

    Joined:
    Sep 10, 2007
    Location:
    On my iPhone
    #2
    The only two things I can think of is

    (1) is your ringer switch on or off? Its the toggle on the left hand side of your iPhone. If you can see the red dot, its on vibrate mode.

    (2) is your volume up enough to hear it? Below the ringer switch are the volume buttons. Top being louder.
     
  3. macrumors regular

    Joined:
    Aug 8, 2008
    #3
    Check to make sure you phone is set to sound when you receive a text. If it's not you won't get a sound for text messages and you will still have your phone ring
     
  4. macrumors newbie

    Joined:
    Jan 15, 2007
    #4
    no ringer sound on iPhone


    Look at this link. There is a little switch on the side of the iPhone you might have accidentically turned off. http://support.apple.com/kb/TS1205

    Hope this will help

    Regards
    Christian
     
  5. macrumors newbie

    Joined:
    Sep 21, 2009
    #5
    Thanks for the fix!

    Thanks to gadgetdad!

    Didn't know there was a ringer switch! Learned something new again. iphone is so cool.

    Must of accidentally turned off when I pulled it out of my pocket.

    Thanks again
     
  6. macrumors newbie

    Joined:
    May 3, 2012
    #6
    Thanks for the information. I couldn't figure out why I had no external sound - would have never realized there was even a ringer switch on the side. Never noticed it before and am not sure why it was turned off. I had been looking online for help and no one else mentioned this as a possible culprit.

    So again - thank you for taking the time for the post. Helped me solve my problem quickly - of which I couldn't find the answer anywhere else - without putting a hole in the wall. :)
     

Share This Page