iPhone won't stop trying to send an email

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Snaz, Jun 2, 2010.

  1. macrumors newbie

    Joined:
    Jun 2, 2010
    #1
    I have an iPhone 3G, and seeing as how it doesn't shoot video, I downloaded an app for it.
    Well, after shooting a video, I wanted to email it to someone and it warned me that the size was too big to send, but the warning said it would try.
    So I proceeded, and the email failed to send. But now, my phone won't stop trying to send this stupid email. My battery lasts MAYBE 2 hours because it is constantly trying to send this email. Everytime I open my email it is sitting there trying to send this email, and killing the battery. My phone has become sluggish because of this.
    When it fails to send it alerts me, then kicks the email to the outbox, then instantly tries again.
    I went into my configurations and changed the "push" setting to manual, and then I turned "push" off. But I realize that will do nothing.
    How do I tell my phone to give up with the email?
    My phone Totally dies and is out of juice at 10:30, only two hours after I unplug it in the morning, and I don't even use it in between... It just keeps sending that email.
    Thanks,
     
  2. thread starter macrumors newbie

    Joined:
    Jun 2, 2010
    #2
    Just a bump to the top. I've had to disable the email on my phone to prevent the battery from dying. If I leave my phone on, while leaving the email account active, my phone gets really hot because it just sits there and thinks about sending the email. Anyone ever had this problem?
     
  3. thread starter macrumors newbie

    Joined:
    Jun 2, 2010
    #3
    Bump

    Bump, 14 days later and it is still trying to send this stupid email. Any suggestions?
     
  4. macrumors 68040

    Dr McKay

    Joined:
    Aug 11, 2010
    Location:
    Kirkland
    #4
    Open your email app, then hold the lock button and the home button at the same time. Hold them both untill the 'slide to turn off' has passed, then it's gone blank, keep holding when the Apple appears, if you keep holding the apple will disappear. At this point, release the buttons, and then turn on the phone normally, when the phone boots up, open your email app right away, it'll say 'loading' at the bottom. Open your Outbox, slide your finger to the right over the email, a 'delete' button will appear, delete the email.

    Speed is key during the last stage, or the phone will remember it has email to send, and begin sending again.

    Hope this works for you too!
     
  5. macrumors newbie

    Joined:
    Oct 28, 2010
    #5
    It Worked For Me, Thank You!!

    YES YES YES!! This totally worked on the second try, the first time I wasn't sure if I was doing it right and it just booted back up but I wasn't in the email app. THANK YOU!!!!!
     
  6. macrumors newbie

    Joined:
    Jan 24, 2012
    #6
    Alternative Workaround

    I've got the 4S and the same thing was happening to me. I put it in airplane mode, which in turn caused the email program to stop attempting to send the email because it had lost connection. Then I clicked Edit and Delete. No need for speed on this one. :)
     
  7. macrumors newbie

    Joined:
    Apr 5, 2012
    #7
    This was the best idea! Airplane mode did the trick quickly for me. Thanks!
     
  8. macrumors newbie

    Joined:
    May 30, 2012
    #8
    Many thanks to GleisenGlousen...

    because you stopped me throwing the newly acquired iPhone out of the window...

    My sincere thanks - your solution is simple and worked perfectly! (and made me join this Forum just to say thank you!).:)
     
  9. macrumors newbie

    Joined:
    Aug 21, 2012
    #9
    I also have the iPhone 4s. Same problem, but what am I missing here?
    When I put it in airplane mode and go into mail app..... My Mailboxes are; Inbox, Drafts, Sent, Trash, Archive, Junk, and Notes. I can't find where my message that wont send is..... to edit and delete it. Just got my 4th delivery notification this morning, want it to STOP!! thanks
     
  10. macrumors newbie

    Joined:
    Oct 8, 2012
    #10
    What type of mail service are you using bigjcliff?

    If you are using Exchange try this :
    (1) Take it out of Airplane Mode,
    (2) Navigate back to Mailboxes,
    (3) Scroll down to Accounts,
    (4) Click on Exchange,
    (5) Scroll down to the "Outbox" folder to find an email that has not been sent yet
    (6) Swipe right on the email
    (7) Click on delete

    Hope this helps (if not you, someone else reading this blog).
     
  11. macrumors newbie

    Joined:
    Jan 3, 2013
    #11
    Oh... It is just that easy! Your 2 years ago post just saved my iPhone 5 from keeping sending that huge stupid mail. Thank you! Thank you so much!!!
     
  12. macrumors newbie

    stickygreen

    Joined:
    Jul 1, 2011
    Location:
    vancouver
    #12
    Thanks so much for this post!

    After 3 days of my device trying to send an Email with a image attachment, I have used alot of data, this was the fix I needed.
     
  13. macrumors newbie

    Joined:
    Aug 9, 2013
    #13
    Turn off wifi and cellular data. Go to email and delete it.
     

Share This Page