iPhoto 4.0.1 crashing

Discussion in 'Mac Apps and Mac App Store' started by cjc343, May 13, 2004.

  1. cjc343 macrumors 6502

    Joined:
    Jan 6, 2004
    Location:
    In the apple store, in front of a G5.
    #1
    PB G4 1250 512 RAM 80 gig HD Airport Extreme, Bluetooth, superdrive.

    I doubt it^s important, but it might be.

    I just upgraded to iPhoto 4.0.1 from iPhoto 2.0 (or whaterever the last free version was).

    after the install, everything appeared fine, I started up iPhoto and it says "Loading Pictures..." so I give it about 3 hours to work since there are other things I need to do elsewhere. I come back, nothing is loaded. I quit iPhoto and start it again, assuming that it crashed. iPhoto immediately crashes.

    After removing "thumb32.data" from the iPhoto library (and after having narrowed it down to that file) I start iPhoto up again, like the first time, nothing happens.

    restart + reinstall iPhoto + restart, still doesn't work.

    Delete "com.apple.iPhoto.plist" from "/user_name/library/preferences" no difference.

    I am currently repairing permissions.

    Any other suggestions before I call AppleCare?


    Thanks in advance.


    P.S. I found one other thread on this, but it concerned iPhoto 2.0 and none of the suggestions worked.
     
  2. GovornorPhatt macrumors regular

    Joined:
    Dec 19, 2003
    Location:
    Where do YOU live?
    #2
    I had the exact same probelm with a few of my iApps after a OS upgrade, but deleting the preference files seemed to fix it. It's oddd that it didn't work for you.
     

Share This Page