iPhoto 5/E-mail

Discussion in 'Mac Apps and Mac App Store' started by QFace, Feb 6, 2005.

  1. QFace macrumors member

    QFace

    Joined:
    Oct 19, 2003
    Location:
    Calgary, AB
    #1
    Hello,
    I recently upgraded to iPhoto 5 (I also updated to 5.0.1). I cannot select the "Mail" application as my preferred program to have photos e-mailed to. Entourage is selected. When I go to the preferences pane, and try to choose "Mail" as my "Email photos using" preference, "Mail" is grayed out. I have both "Mail" and Entourage (From Office X) installed on my Mac. Any idea of what is wrong?
     
  2. Passante macrumors 6502a

    Passante

    Joined:
    Apr 16, 2004
    Location:
    on the sofa
    #2
    This happended to me with version 4. Trash the preferences file for iPhoto.
     
  3. hikeNM macrumors 6502a

    Joined:
    Sep 29, 2004
    Location:
    Somewhere close to a dairy in East Texas
    #3
    I had this happen to me in iPhoto 4 and continue on when I installed iPhoto 5. I trashed the preferences file like the above post said to no avail. Then after an hour spend on the phone with Applecare, nothing. Then I found this link on another thread here in Macrumors.

    http://www.automatorworld.com/archives/2005/01/the_iphoto_chal_1.html

    If you scroll to the bottom of the article, the author explains that if your computer had a previous system on it, then the computer actually has two Apple mail programs on it. Therefore, iPhoto can't decide which program to use. So, it won't let you use either.

    I just went into my old system folder and deleted my old mail program and voila!!! iPhoto would let me use mail then.
     
  4. QFace thread starter macrumors member

    QFace

    Joined:
    Oct 19, 2003
    Location:
    Calgary, AB
    #4
    Thank You!

    Awesome Advice
    Definitely works. Now I can e-mail photographs the way iPhoto intended.

    Here's a little more advice if anybody else has a similar problem:
    - I wasn't quite sure where the previous systems folder was, but if you just search your HD for "Mail", eventually two Mail applications will show up. Delete the one that is in the previous systems folder (you can click on each mail application and look at the bottom of the search screen to see where each Mail application is located).
    - I had to restart my computer for the solution to take effect

    Good luck!
     
  5. zyuzin4 macrumors 6502

    Joined:
    Jul 22, 2002
    Location:
    Eugene, OR
    #5
    Mine has AOL as the only option but still opens Mail (i dont have AOL)
     

Share This Page