iPhoto All Screwed Up!!!?

Discussion in 'Mac Help/Tips' started by swahilibill, Jan 16, 2003.

  1. swahilibill macrumors 6502

    Joined:
    Feb 24, 2002
    Location:
    Highlands Ranch
    #1
    I have been using iPhoto with my Fuji Finepix 3800 for a while and it has been great. However, the other night my computer froze when I was importing pictures, and I had to force shut down my computer and the camera. Here is where the problem lies: iPhoto when it opens does not show or recognize any of my photos in my library, thankfully i have them backed up. What do I do to fix this, do I reinstall iPhoto, which I cannot find anymore on Apple's site. Should I delete preferences?, and help would be most appreciated!!! Thanks in advance!!!
     
  2. swahilibill thread starter macrumors 6502

    Joined:
    Feb 24, 2002
    Location:
    Highlands Ranch
    #2
    Here is a screenshot of what is going on!!!
     

    Attached Files:

  3. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #3
    I'd try trashing the prefs first. You can find the file at yourhomedirectory/Library/Preferences/com.apple.iPhoto.plist

    The next time you launch iPhoto it should regenerate its prefs, then try reimporting your images.
     
  4. swahilibill thread starter macrumors 6502

    Joined:
    Feb 24, 2002
    Location:
    Highlands Ranch
    #4
    I just backed up the folder containing all of my images and do I just put that folder into the other "iPhoto Library" and when it asks me to replace it, do I say yes?
     
  5. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #5
    That could work, but usually I use the import function in iPhoto to browse to the folder of images you backed up.

    Try it both ways and see what happens. :)
     
  6. buffsldr macrumors 6502a

    buffsldr

    Joined:
    May 7, 2001

Share This Page