iPhoto/Aperture - Image Focus

Discussion in 'Digital Photography' started by CAM123, Dec 26, 2012.

  1. CAM123, Dec 26, 2012
    Last edited: Dec 26, 2012

    macrumors newbie

    Joined:
    Dec 26, 2012
    Location:
    San Antonio, TX
    #1
    I appear to be having issues with iPhoto/Aperture...regarding soft or out of focus pictures. I have access to three different digital cameras (Nikon D3100, D7000, and a Kodak (Point and Shoot) and all images I load appear to have about the same amount of sharpness issues. It does not seem to matter if they were taken hand held or on a tripod - always about the same. Since it appears to be consistent regardless of cameral or method I was wondering if it could be my computer or software? Will try to post some samples later...although I doubt that they will be of much help since this happens no matter which camera or method of photo shooting I use. Anyone else experienced this...or have any suggestions? thanks...:confused:
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Can you specify the camera models, the iPhoto and Aperture version and link to a sample file from one of the cameras (the original file from the camera - JPEG, CR2, NEF, TIFF)?

    To edit your thread title to a descriptive one, to get a knowledgable audience and help making the thread easier to find for people looking for the same information, just click on the [​IMG] button on the bottom right of your original post and then click the [​IMG] button below your message.
     
  3. macrumors 603

    Joined:
    Oct 22, 2007
    Location:
    An Island in the Salish Sea
    #3
    Until there is more info posted, I will just note that RAW files by default generally need some sharpening. My Lightroom adds 25% by default just to get an image into the ballpark.
     

Share This Page