iPhoto Doesn't Burn on my Iomega drive

Discussion in 'Mac Help/Tips' started by BaghdadBob, Apr 25, 2003.

  1. BaghdadBob macrumors 6502a

    BaghdadBob

    Joined:
    Apr 13, 2003
    Location:
    Gorgeous, WA
    #1
    I have a blue iMac G3 400 mhz, slot loading CD-ROM. I have attached to this an Iomega 16x10x40 CD-RW via USB.

    When I try to burn a CD from iPhoto, it gets through all the pre-burn processes, but as soon as it tries to actually burn it tells me the burn has failed.

    Roxio Toast does burn, but it's much less convenient and a direct burn of the directories doesn't make sense the way iPhoto organizes the files on your HD. I was hoping iPhoto cleaned it up before it burned it, which is why I wanted to burn straight from iPhoto.
     
  2. bennetsaysargh macrumors 68020

    bennetsaysargh

    Joined:
    Jan 20, 2003
    Location:
    New York
    #2
    maybe your cd writer isn't fully supported in iPhoto. if that's not the problem, i don't know what is:-(

    edit-is it on the list of supported burners?
    you could also try re-installing iPhoto 2 if you have the time.
     
  3. MacBandit macrumors 604

    MacBandit

    Joined:
    Aug 9, 2002
    Location:
    Springfield, OR (Home of the Simpsons)
    #3
    I have some information for you but seeing how all of it is at xlr8yourmac.com I can't get it for you right now as there site is down. I will get you links as soon as I notice they are back up. Hopefully today (Monday) sometime.
     
  4. BaghdadBob thread starter macrumors 6502a

    BaghdadBob

    Joined:
    Apr 13, 2003
    Location:
    Gorgeous, WA
    #4
    HA! All over a couple of highly non-revealing screenshots!

    Thanks in advance Bandit!

    Do they make an avatar of that hot rainbow-haired chick from Betterman?

    :p :p :p

    ...if loving imaginary anime babes is wrong...well, I'm way wrong...it's OK though, my girl thinks Vegeta is hot.
     
  5. MacBandit macrumors 604

    MacBandit

    Joined:
    Aug 9, 2002
    Location:
    Springfield, OR (Home of the Simpsons)
    #5
    I warn you that one of my suggestions will require the access of a PC. The xlr8yourmac.com has all the steps but here is what I remember. You will want to identify exactly what the drive mechanism is. Probably the best way will be to open the case and see physically. After that you will want to connect the drive to a PC and flash the drive with the ROM file for the drive mechanism. Most likely it is a lite-on drive but Iomega flashes the drive with there own proprietary rom which most of the time hinders the drive from working with OSX natively. Lite-On drives are natively recognized by OSX so flash it with a factory rom with fix any incompatibilty. Oh, and of course the usual warnings about voiding your warranty and the potential of killing your drive.
     
  6. GeeYouEye macrumors 68000

    GeeYouEye

    Joined:
    Dec 9, 2001
    Location:
    State of Denial
    #6
    Is that the Iomega ZipCD, or the Predator? Either way, dump it. The Iomega drives are crap. If you need USB, get a Sony Spressa
     
  7. MacBandit macrumors 604

    MacBandit

    Joined:
    Aug 9, 2002
    Location:
    Springfield, OR (Home of the Simpsons)
    #7
  8. steeleclipse macrumors 6502

    Joined:
    Nov 7, 2002
    Location:
    Canada
    #8
    Re: iPhoto Doesn't Burn on my Iomega drive

    ummm... is this a typo, because this may be your problem. You cant get 16x (generally only 4x) out of usb, and you may be underrunning...

    just an idea, dont quote me on it :D
     
  9. MacBandit macrumors 604

    MacBandit

    Joined:
    Aug 9, 2002
    Location:
    Springfield, OR (Home of the Simpsons)
    #9
    Re: Re: iPhoto Doesn't Burn on my Iomega drive

    Actually that is quite true but I guess I assumed the problem was actualy a complete lack of use not an actual failed partial burn.
     

Share This Page