iPhoto jpg problem

Discussion in 'Mac Apps and Mac App Store' started by Platform, Jun 6, 2005.

  1. Platform macrumors 68030

    Platform

    Joined:
    Dec 30, 2004
    #1
    A freind of mine has a 17" PB 1.67 running 10.3.9
    iPhoto 5.02

    In the library he is having problems viewing pics, some photos you just doubble click and they show "as it should be" but some when you do that or in a slide show they only appear black :eek: :eek: But as thumbnails they all show :confused: :eek: :eek:

    What to do, I have no idea :confused: Please help ;)

    Thanks
     
  2. apple_g5 macrumors member

    apple_g5

    Joined:
    Apr 9, 2005
    Location:
    Innsbruck, Austria
    #2

    I've got exactly the same problem on my g5, my 17" pb and my dad's iMac -> all running on iPhoto 5.02 and OS X 10.4.1

    I don't have the problem on my mom's 12" iBook, also running iPhoto 5.02 & 10.4.1

    need help too!
     
  3. Platform thread starter macrumors 68030

    Platform

    Joined:
    Dec 30, 2004
  4. Platform thread starter macrumors 68030

    Platform

    Joined:
    Dec 30, 2004
    #4
    People please.....does anyone know what to do????????

    Thank you ;)
     
  5. Platform thread starter macrumors 68030

    Platform

    Joined:
    Dec 30, 2004
    #5
    Does anyone know........it is VERY annoying this problem....can someone please tell me how to fix it :eek: :eek:
     
  6. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #6
    Would love to help, but I've never had the problem, so I don't know the fix.

    Can you give a little more information?

    Are the these photos from a digital camera?
    Are there any known differences (size, source, etc.) from the ones that display correctly?

    Have you tried opening them in another program (like GraphicConverter X) and resaving them?

    Sorry I'm not much help.

    Woof, Woof - Dawg
     
  7. Platform thread starter macrumors 68030

    Platform

    Joined:
    Dec 30, 2004
    #7
    Thanks a lot anyway. ;)

    The pics are taken with a didital camera: Olympus all at 5MP resolution.
    Opned with other programs and it went fine but have not tired to resave them....will do......anyone else :confused:
     
  8. Tymmz macrumors 65816

    Tymmz

    Joined:
    Jan 6, 2005
  9. Gee macrumors 65816

    Joined:
    Feb 27, 2004
    Location:
    London, UK
    #9
    Are you running iPhoto 5.02? The version I have is 5.04, and the updates fixed a few image-related bugs.
     
  10. Tymmz macrumors 65816

    Tymmz

    Joined:
    Jan 6, 2005
    #10
    I use the latest version.

    I should have been more precisely about my problem. I downloaded a few pics from my camera and from devianArt.com to a PC and put them on a external HD. After that I put the pics on my PB. Most of the photos I took from the camera work, just a few won't do it. All the deviantArt desktop pics just show up as a thumbnail like some of the camera pics but won't open in iPhoto. No chance of adjusting nor zooming.
     

Share This Page