Iphoto Opens and freezes whenever I....

Discussion in 'Mac Basics and Help' started by richgaccione, Jan 10, 2007.

  1. richgaccione macrumors newbie

    richgaccione

    Joined:
    Jan 10, 2007
    #1
    turn on my external firewire hard drive.

    it just started about a week ago and i havent made ANY changes to preferences that would effect iphoto AT ALL.

    i have no idea.

    i turn on my external Acom Data firewire hard drive, i can hear the drive being scanned or some sort of activity from the drive as it first connects to the computer, then suddenly Iphoto will pop open and think for a second then freeze, and i have to force quit it.

    i DO NOT have iphoto set to open at login.
    this happens every time and its quite annoying.
    i dont even have any pictures on this drive.

    im using a macbook pro 10.4.8, 1.83ghz intel core duo, 1.5gb RAM

    any tips or help would be greatly appreciated.

    i brought it to the applestore and had the "genius" look at it and they said nothing was wrong.

    uh...ok.

    Thanks!
     
  2. After G macrumors 68000

    After G

    Joined:
    Aug 27, 2003
    Location:
    California
    #2
    You probably have an folder on your external HD named "images", "dc_im" or something like that. This happened to me on old CF cards I repurposed as data storage (nobody uses CF on compact digital cameras anymore apparently).

    If you can rename the folder, iPhoto won't pop open.
     
  3. richgaccione thread starter macrumors newbie

    richgaccione

    Joined:
    Jan 10, 2007
  4. richgaccione thread starter macrumors newbie

    richgaccione

    Joined:
    Jan 10, 2007
    #4
    top.

    external drive is free of any photo/folder/file extension that would have anything to do with iphoto.

    is there an auto scan feature that can be turned off that i might have on or something?

    this is getting annoying.
     
  5. After G macrumors 68000

    After G

    Joined:
    Aug 27, 2003
    Location:
    California
    #5
    The only thing I can think of that would autolaunch is the CD/DVD preference pane. Try changing the one that says iPhoto to "ignore".
    Picture 6.png

    You can also check the Image Capture application preferences. Change "iPhoto" to "No application"
     

    Attached Files:

Share This Page