Iphoto problem

Discussion in 'Mac Basics and Help' started by estebanoglotr, Aug 8, 2006.

  1. estebanoglotr macrumors newbie

    Joined:
    Aug 8, 2006
    #1
    I wanted to do something with iphoto and so I translated my pictures to the desktop, but then they where all the same size that is 360 x 270 and there´s nothing I can do now to make the original size returns.....I need help
     
  2. rafifreak00 macrumors regular

    rafifreak00

    Joined:
    Aug 7, 2006
    Location:
    Kansas. No, not on a farm.
    #2
    Umm...

    are you transferring these photos from a digital camera? from the internet?
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    Not quite sure what you did, sorry. Try to be more specific. Did you move the photos out of iPhoto onto the Desktop? If so, what method did you use? :)
     
  4. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #4
    It sounds like you grabbed the preview-sized thumbnail images, and not the originals. Like mad jew said, can you describe your exact procedure? As you can tell, we're ready to help :D .
     
  5. estebanoglotr thread starter macrumors newbie

    Joined:
    Aug 8, 2006
    #5
    iphoto problem

    My exact procedure was that i wanted to organize some photos, so i opened the finder and went to images, then to iphoto library, then to data and then to the pictures, once there i took the pictures and put them in the desktop, like i select the picture and then i trew it in the desktop... but once i did that all the pictures where the same size that is 360 x 270, and theres nothing i can do, i took them back to iphoto but didnt work, please help me....thanks
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    Don't touch the images outside of iPhoto. Just leave the Pictures folder closed. How did you go about putting the images back in iPhoto? Did you close iPhoto and drag the images to their same locations in the Pictures folder? If you didn't do this, try doing it now. It sounds like you may have dragged the thumbnails out rather than the full-blown images. After you've put them back, you may need to rebuild your library. :)
     

Share This Page