iPhoto problems

Discussion in 'Mac Apps and Mac App Store' started by macrlz9, May 14, 2006.

  1. macrlz9 macrumors 6502

    macrlz9

    Joined:
    Dec 6, 2003
    Location:
    Long Island, NY
    #1
    Hey all! I'm having a strange problem with iPhoto. I plugged in a friend's camera to download some pictures a few days ago and this camera is long gone now. Now every time since then when i open iPhoto, the camera says ready to import 422 items even though the camera is not plugged in. I have restarted and this didn't help. Anyone have any ideas how to get it to stop thinking there is a camera plugged in??
     

    Attached Files:

  2. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #2
    Hey that happened to me not too long ago.

    I got rid of it, but I'm not exactly sure what my method was to it. But I'm pretty sure it was something like this.

    Open Image Capture (Applications folder) and open preferences, you'll find under General; "When Camera is Connected...". Select 'No Application' and close Image Capture.
    Restart.
    Open iPhoto to make sure that no Camera Import screen comes up again, if it is ok, then quit iPhoto go back to Image Capture and select iPhoto again as the application you want when a camera is plugged in.
    Should solve your problem.

    It's an odd solution but I think that is what I did and have not had that problem since.
     
  3. macrlz9 thread starter macrumors 6502

    macrlz9

    Joined:
    Dec 6, 2003
    Location:
    Long Island, NY
    #3
    wow thanks so much this did the trick!!!! :)
     

Share This Page