iPhoto screen saver issue

Discussion in 'macOS' started by pianos101, Mar 20, 2007.

  1. pianos101 macrumors regular

    Joined:
    Jun 11, 2006
    Location:
    Philly Area
    #1
    I couldn't find anyone with my exact problem, so maybe you guys can help. Whenever I select an iPhoto album to be a screen saver in the prefpane some of the albums don't show the pictures in *that* album, but rather pictures in other albums. Some albums work fine, and all albums are fine when I'm looking at them in iPhoto. I tried deleting the screensaver plists, but that did nothing. The problem happens both in the preview screen, when i test it, and when the screen saver actually goes on. Any ideas?

    Also...on the same note, pictures that are vertical in iPhoto only show up as horizontal when my iPhoto library is selected to be the screen saver (or any individual album). On my iMac all the pictures show up in the right orientation (as shown in iPhoto). Any ideas for either of these issues???

    thanks in advance!!
     
  2. pianos101 thread starter macrumors regular

    Joined:
    Jun 11, 2006
    Location:
    Philly Area
    #2
    no one has any ideas? i've searched around but no one seems to be having the same problem as me...
     
  3. rw5373 macrumors newbie

    Joined:
    Jan 15, 2009
    #3
    same problem

    totally the same problem

    ALbum chosen in pref pane for mosaic screensaver bears no relation to the pics it actually uses.


    Robert
     
  4. pianos101 thread starter macrumors regular

    Joined:
    Jun 11, 2006
    Location:
    Philly Area
    #4
    So i figured out that because I had some iPhoto albums with special characters in the names (e.g., / as in 1/06) it was messing up the screen saver from compiling pictures. It may not necessarily be the album that you chose as a screen saver that's named incorrectly, but that would still cause this problem.

    Rename all of your iphoto albums to use just letters/numbers (and i use "-" and it's ok) and try again... if that wasn't causing your problem then i guess i'm not much help...
     

Share This Page