iphoto unable to view photos

Discussion in 'Mac Basics and Help' started by macgreen, Jun 13, 2006.

  1. macrumors newbie

    Joined:
    Jun 13, 2006
    #1
    I guess I did what it said not to do and moved a folder within my photo library. Now I'm unable to see the thumbprints although the picture count in the library is there and the corresponding blank frames. Does anybody know how to restore the pictures to their rightful place in the picture folder and pretend none of this ever happened? thanks in advance.
     
  2. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  3. thread starter macrumors newbie

    Joined:
    Jun 13, 2006
    #3
    still searching

    the initial rebuild did not work, so i followed instructions for a manual rebuild...could it be that i'm stuck in an infinite do - loop? it has been searching for the library files over 30kb images for the last 10 minutes... :confused:
     
  4. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    How big is your library and how many other intensive tasks are you running at the same time? Also, what sort of machine do you have? I'd give it a bit more time yet. :)
     
  5. thread starter macrumors newbie

    Joined:
    Jun 13, 2006
    #5
    you're smile is comforting:eek: i have a powerbook g4 and am not running any other tasks. i do, however, have a pretty big library...over 1000 pics. so i'll take your advice and give it more time. thanks so much.
     
  6. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    Okay, good luck. Which folder did you move, by the way? Did you move it back afterwards? If this rebuild doesn't work and you haven't moved the folder back, then do so and try rebuilding again. :)
     
  7. thread starter macrumors newbie

    Joined:
    Jun 13, 2006
    #7
    lost...

    It's getting worse...

    Searched all night, literally, for files greater than 30kb, images, to rebuild my library...no luck. Now it just seems that the library has disappeared...there is a library with a folder called 06, and a folder within that called 13, but I didn't create those and there is nothing in the files. I can't even get back to the iphoto library that had the gray frames where my thumbnails would have been. What have I done!? What can I do?! thanks in advance for help...


    I wish I could retrace the files I moved...the trouble began when I built a new library folder..from that time on I never saw the original again. Now when I go to the pic folder I see the empty new folder and the one called 06 that I didn't name, which doesn't have anything it except a subfolder called 13 that I didn't create????:confused:

    i appreciate your help.
     
  8. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #8
    So you've completely lost all your images? OmniDiskSweeper is an app that helps find where your hard disk space is being used. Maybe try using it to discover where your photos are, assuming they haven't been deleted. I can't think how they would have been deleted without your knowing, though. :)
     

Share This Page