iPod 1.3.1 Issues

Discussion in 'Mac Apps and Mac App Store' started by Panther Blue, Oct 27, 2003.

  1. Panther Blue macrumors regular

    Joined:
    Oct 23, 2003
    Location:
    US of A
    #1
    I like to keep the most up-to-date software on my iPod (original 5 GB model). I have version 1.3 of the iPod software, and I downloaded the 1.3.1 updater. But, when i go to install 1.3.1, it says my iPod is up to date, yet I have 1.3 on it.... What's going on?
     
  2. Kwyjibo macrumors 68040

    Kwyjibo

    Joined:
    Nov 5, 2002
    #2
    are u in jag or panther? I don't think this update is for jag users ... its the same software as 1.3 except its the installer for 10.3.... so they made it 1.3.1... no ipod functionality is added either way
     
  3. Panther Blue thread starter macrumors regular

    Joined:
    Oct 23, 2003
    Location:
    US of A
    #3
    I'm in Panther, so I wonder what's up there..
     
  4. synthetickittie macrumors regular

    Joined:
    Dec 17, 2002
    Location:
    Boston
    #4
    1.3.1 has nothing to do with new software for the ipod itself, its only an update to the installer program that runs on your mac. Its just made a little newer so it runs good under panther. So again its nothing at all new to update your ipod just updates the installer program.
     
  5. Kwyjibo macrumors 68040

    Kwyjibo

    Joined:
    Nov 5, 2002
    #5
    thanks synth.... i thought that was it but did not want to misspeak ...
     

Share This Page