iPod 2G, Cant Hard Reset, Cant DFU, Stuck in Green Poison Boot Loop

Discussion in 'iPod touch' started by reppik5, Mar 19, 2013.

  1. macrumors newbie

    Mar 19, 2013
    I traded for this iPod I thought I could fix easily, and has turned into a nightmare for me.

    I have Jailbroken many devices before, and with bootloops I could have just held the Power Button and the Home Button for like Half a minute and it would turn off, But not with this.
    I have held the 2 for around 2 to 3 minutes, and it does nothing, stays on the GreenPoison logo with the loading circle there frozen.
    Every once in a while it flashes off and reboots, showing apple logo, about 20 seconds later flipping to the GreenPoison Logo then freezing.

    I timed how often this happens, and it happens EXACTLY every 10 minutes, about 10 seconds before it reboots, I hold the Power and Home, It reboots, and I can get into Recovery.
    It is detected by iTunes and I can restore, I downloaded the firmware from iTunes, From multiple third parties, I edited the Host File ( # the latest, and added one that ended in 171 or something)<-When editing I either still get the 3194 Error or it says It cannot connect (Usually when I put the # in front of the latest IP).
    I heard that going into DFU mode is built into the hardware, well I have tried iReb multiple times to try to get into it and it still doesnt work, it stays at the GreenPoison logo bootloop, I also tried going into DFU mode when I was in Recovery Mode.

    So what can I do?
  2. macrumors 68000


    Aug 14, 2011

Share This Page