iPod 2G Wont restore: Error 1611 tried everything help!

Discussion in 'iPod touch' started by IpadSC400, Jul 8, 2013.

  1. macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #1
    iPod 2G
    Unknow backround
    iTunes recognize the device
    I click restore and it reboots 3 times then itunes shows error message.
    Tried it in DFU mode
    Tried the hard reset/restart doesn't get past the itunes logo
    HELP PLEASE!!!!
     
  2. thread starter macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #2
    also, i've reinstalled itunes and bonjour. 1/2 a thousand views no input? :) Ill be patient
     
  3. macrumors 68000

    keysofanxiety

    Joined:
    Nov 23, 2011
    #3
    Hi, I'm afraid I can't suggest anything other than what you've tried. However if there's an Apple Store local to you I'd definitely recommend you make an appointment and go in there.

    Even though it's an old phone and well outside its manufacturer's warranty, I've always found Apple to be helpful and open with issues such as these. At the very least I believe they should identify the issues and they might even still be replacing the units for a small charge.

    Best of luck, I hope this works out for you.
     
  4. stringent, Jul 9, 2013
    Last edited: Jul 9, 2013

    macrumors regular

    Joined:
    Jan 27, 2011
    Location:
    London
    #4
    Judging buy your signature you are using a Windows machine?

    As you want to restore it, I would try it on a friends computer in their iTunes under DFU to make sure your computer isn't doing anything funny with the restore or download of the software. Once its restored try connecting it to your computer and restoring the backup.

    Also if you find someone who has a Mac try the restore on there. For some reason a few people have come to me with busted iPhones/iPods and can't restore them on a Windows machine, but the Mac does it fine.
     
  5. thread starter macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #5
    See, I purchase these iPods to fix and sell. I'm just trying it out right now but I've been successful in a couple iPods so far. Anyway, this 2g iPod isn't worth taking somewhere to fix if you know what I mean, I DIY all day. :) Thnx for your input.

    Correct. Vista to be exact.

    I bought this iPod knowing that it wouldn't restore at all. So, most likely, it is something to do with the device itself. I will try this anyways.

    My cousin has a Macbook Pro so maybe try with that?


    Another thing to add; Now iTunes won't restore the iPod and this is the message I get: "The iPod, "iPod" could not be restored at this time because the iPod software update server could not be contacted or is temporarily unavailable. Please try again later."

    I've gotten this message 3 times now. Otherwise, it's the error message 1611.

    Could I get the iPod to boot up using Tiny Umbrella? I tried installing it twice but it didnt even though it stated that it did.

    I do appreciate the help you apple fans provide, thanks so much.
     
  6. thread starter macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #6
    Double posted same messages, sorry. Fixed. :cool:
     
  7. thread starter macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #7
    FIXED!!! Simple too...

    If anybodies out there having the problem that I was experiencing do THIS!
    http://www.youtube.com/watch?v=yf9d71KLckg
    IDK what it does but it got my iPod past the iTunes mode, then it was stuck in a loop of booting up and shutting down. I plugged the iPod into the wall charger and it works perfectly now! I even have the kids stuff before he broke it! WOw...
    Thnx for the input all...
     
  8. thread starter macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #8
    Ok, so that issue is fixed and I know how to get it out of iTunes mode, but 2 problems still exist.

    1.When out of iTunes mode, iTunes will not recognize the device because
    2.the device is stuck in a looped reboot only plugged into the computer though.

    Also I'll mention, putting it "recovery mode" will put the iPOd back into iTunes mode

    iPod completely cuts out as soon as the wall charger is disconnected from it, even thought the battery says it's charged fully. (the plug instead of lightning)

    I plug the iPod into computer, and the apple logo reappears and disappears. Nonstop.

    HELP again...:(
     
  9. macrumors regular

    Joined:
    Jan 27, 2011
    Location:
    London
    #9
    Have you ever done any jailbreaking or used tinyumbrella at all? Make sure your hosts file in C:\Windows\System32\Drivers\etc has not been altered. Should not have anything Apple related in there. TBH nothing should be there unless you have been fiddling!

    I would try it on your friends MacBook, won't hurt.
     
  10. thread starter macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #10
    Yes, I looked at the hosts file and there was no gs.apple.com or whatever it was, just local hosts. I copied and pasted the original hosts file from windows as well to make sure it wasn't that. I'll check again though.
    IDK when I'll be seeing my cuz next, I might have to send somebody with the iPod to try.

    Thanks for the help, you don't know how much it means to me. :cool:
     
  11. thread starter macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #11
    iCrap

    OK, not really, :cool:
    So I got Tiny Umbrella (thanks stringent) and got past the 1611 error code. But now I get the error code 1604.
    -Restarted iTunes
    -Swapped USB ports, even by the motherboard
    -IN DFU mode I get it

    After that I got another code 1601. WTC?

    Is this just me or is this iPod just 1 percent away from bricked?

    Any help or ideas is appreciated!
     
  12. thread starter macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #12
    I tried on 2 different computers, no go. WTC.

    THis iPod would work perfectly once I got it out of iTunes mode, then plugged it into the wall charger. Now, whenever I plug iPod into the charger, the iTunes screen pops up and no matter what I cannot get it out of that mode.

    When out of iTunes mode plugged into the computer, the apple logo just flashes and flashes over and over and the computer doesnt recognize it till i put it into the lousy itunes mode again.

    It also looks like fingerprint marks behind the glass which means it was opened at one point.

    Also the battery is out I think...it says its fully charged but as soon as I unplug it from squat, the device powers off totally.

    Should I trahs this ipod or try and sell it working as a "only works when plugged in" deal and in that case I'd haveto bypass that itunes mode.

    any ideas are you know what...:eek:
     
  13. thread starter macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #13
    HELP!! ANY IDEAS? :eek:
     
  14. thread starter macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #14
    So I guess it's time for me to replace the battery on this iPod. So it doesn't shutoff every time I unplug it from an outlet.

    This software issue is fixable. I know it.
     
  15. thread starter macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #15
    Just so i wont leave you guys hanging, I'll tell you what I think it is.

    The battery.

    I unplug it and the iPod shuts off right away...so I'm going to replace the battery on it and hopefully that will fix it. Hardware? Gimmi you..:cool:

    Will let you guys know if this was it.

    (for error 1600, 1601, 1602, 1603, and 1604.)
     
  16. thread starter macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #16
    Well, I ended up selling it. :( Forgot it was on eBay and it sold.

    So...this mystery still is. Maybe I'll get another iPod with the same prob.
     

Share This Page