iPod 2nd Gen. Nano

Discussion in 'iPod' started by Spock, Nov 1, 2006.

  1. macrumors 68000

    Spock

    Joined:
    Jan 6, 2002
    Location:
    Vulcan
    #1
    Ok, I found ths out in the middle of the road. Its a 2gb Al nano. i have not tried to get it to work as of yet, I bet my girlfriend 5 bucks i could get it to at least play a song by friday.
     

    Attached Files:

  2. macrumors 68000

    lamina

    Joined:
    Mar 9, 2006
    Location:
    From Canada, living in Seoul
    #2
    What a find!

    I'd doubt youll be able to get it to play anything, it looks pretty warped and it's very likely the mainboard is in pieces... It'll still be cool to take apart though!
     
  3. macrumors 65816

    Vader

    Joined:
    Oct 11, 2004
    Location:
    St. Louis, MO
    #3
    Wow, that is sad!

    Are the ports pluggable?
     
  4. thread starter macrumors 68000

    Spock

    Joined:
    Jan 6, 2002
    Location:
    Vulcan
    #4
    I dont know I have heard of the first nano still playing after getting ran over by a car.

    Yeah, i had to take the plastic cover around the dock and headphones port off but i was able to plug a charger in the iPod and it did not do anything. But I am going to mess with it for a little while.

    Update: i plugged the iPod into my iMac (Not a very smart move) it made a funny noise and will not mount or anything its like nothings connected so i think its dead it stinks too this thing is not old at all I ran the serial and it said it was purchased about 2 weeks ago.
     
  5. macrumors member

    Joined:
    Oct 30, 2006
    Location:
    Montreal, QC
    #5
    Wow .... this is weird. Would be funny to know the story behind this little 2GB fellow. Well, at least try to open it to see what's wrong.
    If you can, post some pics.:p
     
  6. macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #6
    :eek:
     
  7. macrumors 65816

    Tom B.

    Joined:
    Mar 22, 2006
    Location:
    London
    #7
    In a weird way, i think it looks quite cool like that. (Not quite enough for me to want the same for my 8GB nano).

    I think it must of been run over multiple times (possibly on purpose by a pro-Zune cult ;)), because I don't think that being run over by a car once could of caused that to happen, because the 1st Generation nano could easily survive being run over, with nothing more than a few scratches (shown in this video).
     
  8. macrumors 65816

    backsidetailsli

    Joined:
    Aug 1, 2006
    Location:
    Toronto!
    #8
    lol 2 weeks old, damn.
     

Share This Page