iPod 3G 15gig -In WindowsXP wont show up!! i need help!!

Discussion in 'iPod' started by surferdamian200, Nov 3, 2005.

  1. macrumors newbie

    Joined:
    Nov 3, 2005
    #1
    I recently bought a new computer and had to re install all my programs...
    a few days later i decided to put some more music on my thirdGen 15gig ipod.. to my suprise i forgot to install all the drivers.. once i did that i pluged in my ipod through the firewire connector on my mother board. The ipod didnt display the tick saying it is connected.. instead it just sits there charging.. i went to my computer to check if it is recognised.. nothing is showing up.. i tried to plug it into another computer and still the ipod wont show up as a removable disk..:confused:

    im not sure what is wrong with my ipod.. the music is still there and i can still use it like normal.. but i cant connect it to my computer and configure my settings.. i think my waranty is past its 12month limit (bought the ipod when third gen was almost finnishd)

    my uncle is sugesting that i may of fried my ipod... i dont know how i could of done that.. only way is if you plug the firewire cable upside down and force it in.. which i dont recall doing .. maybe my charger fried it..

    any suggestions.. please help!:(
     
  2. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Can the iPod Software Updater recognise it? It may be worthwhile restoring it although remember that you'll lose everything.

    If you can see it in iTunes but not in Explorer then you need to go to the iPod preferences within iTunes and Enable Disk Usage. :)
     
  3. thread starter macrumors newbie

    Joined:
    Nov 3, 2005
    #3
    When i go to check the updater it says no ipod can be found.. and itunes is not showing up anything.. i would love to fix the problem through restore.. that doesnt bother me..

    but whenever i connect the ipod i only get power but the device itself doesnt show up.. maybe its just power going thru the cable..

    i might have to buy a new ipod :(
     
  4. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Try resetting it as you plug it into a charger. This is a stronger form of reset. :)
     
  5. thread starter macrumors newbie

    Joined:
    Nov 3, 2005
    #5
    yep ive tried doing that... still no hope.. im downloading the latest version of the updater.. its strange that it charges normaly but it wont respond on windows....

    im stuck with the same music forever!! :eek:

    thanks for the help ill see what happens soon...
     
  6. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    Very weird indeed. Can you try a different cable if the new updater doesn't work?
     
  7. thread starter macrumors newbie

    Joined:
    Nov 3, 2005
    #7
    yeah i may try getting a different cable from my uncle.. hes got the same gen as me.. ill check that out if the updater doesnt work..

    if anyone else has been reading this let me know if u have some advice..

    thanks for the help mate:)
     
  8. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #8
    No problem. This is a pretty rare problem so it'd be nice if you tell us how you go too. :)

    Good luck with it all. I'll see what comes up on the Apple Support forums.
     
  9. macrumors newbie

    Joined:
    Jun 23, 2003
  10. thread starter macrumors newbie

    Joined:
    Nov 3, 2005
    #10
    hmm i got no luck.. after trying the updater my ipod is still sitting idle and charging on the firewire port.. so ipod software aint gonna change it because windows aint picking up anything nor did my other machine pick up anything.. i wonder whats happend to my ipod..

    ill go down to the mac store and see if they can work out anything... it works fine but wont connect to windows...
     

Share This Page