iPod 5th gen earphone sound quality

Discussion in 'iPod' started by bruinsrme, Jun 4, 2011.

  1. macrumors 68040

    bruinsrme

    Joined:
    Oct 26, 2008
    #1
    I usually use my iPod for the truck. Today I was heading to walmart and figured I would don the head phone and drown out the atmosphere.
    On the way there I was listening to some music via the 30 pin, when I switched over to my head phones it sounded as if there was no bass whatsoever.
    Several songs all the same, changed the eq settings same results, verified stereo was selected and still horrible sound.
    Headphones sound fine on my iPhone.
    Any ideas?
     
  2. macrumors 68020

    TMRaven

    Joined:
    Nov 5, 2009
    #2
    Are you talking about the stock earbuds that come with the iDevices? Yes those have no sound below 100hz whatsoever.
     
  3. thread starter macrumors 68040

    bruinsrme

    Joined:
    Oct 26, 2008
    #3
    I have a nice set of head phones and they sound horrible in the ipod. In the iphone they sound nice.
     
  4. macrumors 68020

    TMRaven

    Joined:
    Nov 5, 2009
    #4
    What headphones are they? Have you tried anything else with the iPod? could be bad headphone jack.
     
  5. bruinsrme, Jun 5, 2011
    Last edited: Jun 5, 2011

    thread starter macrumors 68040

    bruinsrme

    Joined:
    Oct 26, 2008
    #5
    I have tried a set of klipsch and Sony.

    Both sound great pin 3 iPhones, 2 other iPods, 2 iPads and a touch.

    I will have to check to see when my warranty is up.

    On it's way to apple, seems to be a common issue.

    Thanks
     

Share This Page