iPod Album Artwork not working

Discussion in 'iPod' started by imnotatfault, Aug 18, 2006.

  1. imnotatfault macrumors regular

    Joined:
    Jan 26, 2004
    #1
    I have a 20 GB Color iPod

    All of the album artwork is fine and attached to my mp3s in iTunes, but for whatever reason, all of my mp3s on my iPod have the wrong album artwork attached to them. Like Bob Dylan would maybe have Smashing Pumpkins' Siamese Dream, etc etc. There is no rhyme or reason and the music plays fine aside from that one aesthetic hitch.

    Happen to anyone else? Solutions?
     
  2. rockthecasbah macrumors 68020

    rockthecasbah

    Joined:
    Apr 12, 2005
    Location:
    Moorestown, NJ
    #2
    Sounds odd. Reset your iPod and sync it up again to see if that fixes the problem. If not, do a full restore using the latest iPod updater and then sync to see if that solves the problem. I have no idea what would cause that but those are general good troubleshooting rules to follow.
     
  3. imnotatfault thread starter macrumors regular

    Joined:
    Jan 26, 2004
    #3
    It shouldn't be anything warranting service, though, right?
     
  4. havokalien macrumors 6502a

    havokalien

    Joined:
    Apr 27, 2006
    Location:
    Kelso, Wa
    #4
    Ipod artwork

    This has been covered before but here it goes, go into itunes preferences and disable artwork on ipod then update, when it done(only takes a minute) go back in and choose display artwork it will re sync the art. It happens on all high used ipods after a while. Just a quirk. Has to do with the art directory or something.
     
  5. ehayut macrumors member

    Joined:
    Jun 29, 2005
    #5
    Yeah, I've had similar things happen. It's an annoying bug with itunes. Do what the above poster suggested, and it'll all be fixed
     
  6. b767jetmec macrumors newbie

    Joined:
    Jan 1, 2008
    #6
    Hi, I`m new to the forum and ipod.

    My question is:
    I have a 160G classic ipod, I was transfering my cd`s to my ipod, including album artwork. It was working great, then all of a sudden, the music is all gone as is the artwork. I was able to resync all the music, but not the album artwork. I can see my music/artwork in my library, but it will not show up on my ipod. When I select "cover flow" the album names show up but not the album art, can someone please help this newbie?

    thanks
     

Share This Page