ipod and iphoto 6

Discussion in 'Mac Basics and Help' started by funkychunkz, Feb 18, 2006.

  1. funkychunkz macrumors 6502a

    funkychunkz

    Joined:
    Jun 1, 2005
    Location:
    Ottawa, Canada
    #1
    After installing iphoto 6, I couldn't copy photos and to my nano. I run 10.3.9, and copying still doesn't work with the new iphoto update. This used to work in iphoto 5. I also have installed linux, but I doubt that that would change anything. itunes optimizes the photos, but they never transfer. The 'photos' folder gets created on the ipod, but the ipod show no pictures.

    While I'm complaining, I'd like to mention that it is hard to give apple feedback for itunes, and took me a long time to find the entry form for osx in general.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Is the Photos folder on the iPod empty? Have you tried dragging a file (or two) named com.apple.iPod.plist to the Desktop? Have you tried restoring the iPod's firmware? :)
     
  3. funkychunkz thread starter macrumors 6502a

    funkychunkz

    Joined:
    Jun 1, 2005
    Location:
    Ottawa, Canada
    #3
    Deleteing the preference didn't change anything.
     
  4. funkychunkz thread starter macrumors 6502a

    funkychunkz

    Joined:
    Jun 1, 2005
    Location:
    Ottawa, Canada
    #4
    Fixed it...

    On the very off chance that anybody has the same problem, just delete anything photo related in the .ipodcontrol folder
     

Share This Page