Ipod beeping when plugged in to computer

Discussion in 'iPod' started by Vader, Nov 29, 2006.

  1. Vader macrumors 65816

    Vader

    Joined:
    Oct 11, 2004
    Location:
    St. Louis, MO
    #1
    I just bought this ipod nano (1st gen) from a kid at my school. He claimed that it worked fine. It was run over by his mom's car. He said it still worked after that. The screen is ruined, so I can not tell what is on the screen. He said when you turned it on the screen would light up, but you couldn't see anything on it. He used it with windows.
    I couldn't get it to turn on. When I plug it in to my mac, the screen flashed on and blinked on and off slowly. Then the screen went off and it began beeping. I unplugged it and plugged it back in. It just let out a constant pitch. I reset it a few times, and after holding down the menu and select buttons for 6 seconds, the pitch stopped, then resumed in a slightly different pitch each time I tried it. It is currently still plugged in, and has stopped the tone and is clicking instead.
     
  2. ChickenSwartz macrumors 6502a

    Joined:
    Jul 27, 2006
    #2
    Mine (5G) did that once. Scared the sh## out of me. Plugged it into different USB port and never happened again.
     
  3. Vader thread starter macrumors 65816

    Vader

    Joined:
    Oct 11, 2004
    Location:
    St. Louis, MO
    #3
    The port has always worked fine with my working nano. I tried it in a different port and it is back to buzzing again.
     
  4. Vader thread starter macrumors 65816

    Vader

    Joined:
    Oct 11, 2004
    Location:
    St. Louis, MO

Share This Page