iPod cache problem

Discussion in 'Macintosh Computers' started by jmsait19, Mar 11, 2004.

  1. jmsait19 macrumors 6502

    Joined:
    Jan 26, 2004
    Location:
    MO
    #1
    I have a 10 gig iPod, 3rd gen, and it has this funky thing where every so often i will start a song and after the first 16 seconds it skips to the next song. If i go to restart the song it will do it again. If i listen to 20 minutes or so fo music and then go back to that song, it plays just fine. It also works if i sync it up.

    To me this is sounding like a cache issue because whenever that song gets cleared from the cache and then reselected it works fine, until a little later it happens again. I have yet to figure out a pattern to this occurence except that it has only happened to songs i purchased from the itunes store, which i find intriguing.

    Is anyone else having this issue and does anyone have any suggestions on how to take care of this?? I bought it at the end of september so the warranty is still good.
     
  2. jxyama macrumors 68040

    jxyama

    Joined:
    Apr 3, 2003
    #2
    were you moving the iPod when you first loaded the song? that happens when there's considerable shocks on the iPod... once a song is "cached" (but it's choppy because of difficult HD access), iPod will try to play that choppy piece as "the song" until it leaves the cache. (as you wrote.)

    higher your bitrate, more likely this will happen as each song will be larger and more prone to HD access interruptions.

    the correlation to iTMS purchased song is intriguing :confused: , because they are at a very low bitrate...
     
  3. jmsait19 thread starter macrumors 6502

    Joined:
    Jan 26, 2004
    Location:
    MO
    #3
    I could have been moving, i use it a lot at work and im always moving. But the fact that it is always the first 16 seconds is kind of weird. The bitrate thing makes sense, but because it always happens with itms songs makes that questionable. Just for fun i ripped all my cd's in at 160 and those haven't gone funky on me. It's just weird, all i can say, and frustrating cause i want to listen to this song but i gotta sit there and run my cache clean.
     
  4. jxyama macrumors 68040

    jxyama

    Joined:
    Apr 3, 2003
    #4
    well, i meant "moving" as in "jogging or running" type of movements as opposed to just moving iPod around... so it sounds like you've got a genuine problem. it's possible that a part of your cache RAM is corrupt or something?

    i'd call apple. it's definitely does not sound normal.
     
  5. jmsait19 thread starter macrumors 6502

    Joined:
    Jan 26, 2004
    Location:
    MO
    #5
    Yea, im constantly walking around and stuff, i dont sit down really. But thanks for the input, i will check with apple. im pretty sure its a cache thing, i just wanted to know if anyone else had the same issues and how they dealt with it.

    BTW, is applecare available for the ipod, and if so, is it worth it?
     
  6. odditie macrumors 6502

    Joined:
    Jan 6, 2004
    #6
    Yep,

    $47 Edu

    I don't remember the standard price though...
     

Share This Page