iPod Classic bricked? I formatted through disk utility

Discussion in 'iPod' started by polliwog, Oct 10, 2011.

  1. macrumors member

    Joined:
    Mar 26, 2009
    #1
    I enabled disk usage on it, then it mounted as a drive to my desktop, then I formatted it through disk utility. I transferred all my iTunes store purchased music, and this took half an hour or so, and they appeared on iTunes to transfer, but when I ejected it, the iPod showed nothing at all in music or anywhere else. Then I connected it, transferred my TV shows, and did the same thing---ejected, and there was nothing. It appears iTunes believes they are there, as when I reconnected to sync it doesn't want to do anything, it appears it's already in sync with my iTunes library. So, any idea what might have happened?
     
  2. macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Music added while an iPod is mounted as a drive do not show up in the iTunes interface on the iPod. You have to transfer the files via iTunes.
     
  3. macrumors 6502

    Joined:
    May 11, 2010
    #3
    you need to format / restore the ipod in itunes, not disc utility. if your itunes library is not sync'd via itunes, it will not show up on the ipod.
     
  4. thread starter macrumors member

    Joined:
    Mar 26, 2009
    #4
    I did transfer through iTunes, after I formatted with Disk Utility. The two times I transferred (once for the movies/TV shows, the second time for the music) I did so with iTunes.

    ----------

    So, I guess this leaves me to do the restore option through iTunes then, and then try to transfer them all over again. I didn't use the restore option through iTunes before, as I only did it manually through disk utility. We'll see, I'll post later and update my success or lack of. Thanks, folks.
     

Share This Page