iPod Classic gapless playback?

Discussion in 'iPod' started by php111, Jan 4, 2013.

  1. macrumors regular

    Jul 31, 2011
    I have the 160GB iPod Classic, and the latest up to date iTunes on my Windows 7 desktop PC. In iTunes 10 I use to see the gapless playback option, but in iTunes 11 I don't see it? Or is it just me? The problem I'm having is playing jam bands on my iPod, so the same song goes into the next without singing, and that first song is going into the next song without singing. What kind of problem is this? Is it a gapless, and could the problem be fixed?

    Please reply back ASAP!

    Thank you,
  2. macrumors 6502

    Oct 22, 2005
    The ipod plays all song gapless regardless of the gapless setting. All that the old gapless tag did was tell itunes to disable crossfading on those songs. BUt if you have crossfading turned off, it did nothing.
  3. thread starter macrumors regular

    Jul 31, 2011
    Thank you for that info! I didn't know it played it regardless. Thank you!
  4. thread starter macrumors regular

    Jul 31, 2011
    I forgot to ask, and I would like a short answer from someone if possible with a yes, or no answer? What I am doing to get my music on my iPod would be the correct way to do it like everyone else, and based on what I am doing, does it automatically does it for gapless playback? Or am I doing this wrong?

    I click the "+" sign to create a playlist of the album for my songs, and then drag the songs over and let it sync automatically, and once done, right click all the songs then get info, and then paste the artwork?

    When dealing with 3 CDs, then do the above, but drag over the first CD, then next until you get all CDs over, and I don't know to use Disk and Tracks 1 of, so I don't use it?

Share This Page