iPod classic volume problems

Discussion in 'iPod' started by momo2820, Nov 16, 2009.

  1. macrumors newbie

    Joined:
    Nov 16, 2009
    #1
    I just got an iPod classic and the volume is very low, when I turn it up it gets louder but as soon as I set or lock the volume it jumps right back to where it was. I reset it and the volume went up a little, and now when I turn it up it jumps back to that spot. I tried resetting it again to see if it went up any more but it didn't. The little triangle that points out where the volume is stays up at the place where I try to set it, but the bar moves back down. This is very strange. :confused:

    Has anyone had this problem before? I updated the software through iTunes and that didn't help, I'd rather not restore and have to synch everything again but I will.

    Thanks in advance!
     
  2. macrumors regular

    Joined:
    Jun 30, 2009
    #2
    do you have a volume limit set in itunes?
     
  3. thread starter macrumors newbie

    Joined:
    Nov 16, 2009
    #3
    The volume limit is what I'm trying to change. I went to settings, then volume limit and tried to move it up. When I move the bar I can hear just fine, but as soon as I try to set or lock the new volume it goes back to being too quiet.
     
  4. macrumors regular

    Joined:
    Jun 30, 2009
    #4
    hhhmmmm... are you doing that on the iPod or in iTunes? on the main iPod page in iTunes, there is also a volume limit. If that is locked, it would explain why you're iPod keeps jumping back.
     

Share This Page