Ipod Firwire/USB issue

Discussion in 'iPod' started by linkboy, Nov 20, 2006.

  1. linkboy macrumors member

    linkboy

    Joined:
    Jun 9, 2006
    #1
    One of my supervisors has a 5G iPod video formatted for Windows. Anyways, here is the issue he's having. When the iPod is plugged into a computer via the USB cord, it flashes "iPod cannot be connected via Firefire, please use the included USB cord" (or something to that effect).

    Sometimes the iPod will connect and work perfectly fine (I was able to back up the music on it, for example). Other times it will go right back to the iPod's main menu.

    I've tried restoring the firmware and that didn't help at all.

    Anyone know what could be causing it.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  3. linkboy thread starter macrumors member

    linkboy

    Joined:
    Jun 9, 2006
    #3
    Its happening on any type of comptuer. I've plugged it into my Mac on both Windows and OS X, and straight PCs and the same issue pops up.

    Someone told him its messed up because of the fact that its a Windows formatted iPod and it was plugged into a Mac. I told him that's incorrect (since my iPod is Windows formatted and I've had not issues with it).

    He did mention that he dropped it a month ago. I'm pretty sure that's causing the problem, however it didn't start displaying this until just a few days ago.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    It could be because he dropped it. Nevertheless, try using a different USB cable if possible to see if you get the same error. Also, try reformatting it in Disk Utility as FAT32 and then restoring the firmware. :)
     
  5. appleman123 macrumors newbie

    Joined:
    Sep 3, 2006
    #5
    Good advise, i second that !
     

Share This Page