iPod G5 problems...

Discussion in 'iPod' started by dannyallen34, Feb 1, 2006.

  1. dannyallen34 macrumors regular

    Joined:
    Oct 1, 2005
    #1
    Just a little background info: My USB ports shorted out (all of them) on my PC (yes, a PC, don't judge :p). After countless hours trying to figure out the problem, I just decided to get a PCI USB card. The card works fine with all of my other USB gadgets.

    But, I've tried plugging in my iPod video through the iPod dock and one of two things happens: the iPod freezes, as does my computer, or the iPod blinks in and out of the main menu and do not connect symbol. It never actually mounts on my computer and iTunes never sees it (6.0.2). Can someone help me figure out whats wrong and fix it?
     
  2. G5Unit macrumors 68020

    G5Unit

    Joined:
    Apr 3, 2005
    Location:
    I'm calling the cops
    #2
    iPod G5!?!?! No way! Powerbook G5's next tuesday. Try plugging it in without the dock
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    Well, does iPod Software Updater recognise the iPod? If so, then try restoring it. This will lose everything on the iPod though. :)
     
  4. dannyallen34 thread starter macrumors regular

    Joined:
    Oct 1, 2005
    #4
    I mean 5G, and i've tried that. Doesn't work.

    The iPod updater recognizes the iPod, but it freezes my computer so I can't choose update or restore.

    Update: it says that it cannot mount the iPod.
     
  5. 2nyRiggz macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #5
    This has also happen to me when i use the pci usb cards for my windows laptop. I found no way of fixing it and the card is still working because i tried it on different stuff. The ipod works great on the mac but it just wont work for the card. Sorry man try the update but if it doesnt work then...oh well.

    Bless
     
  6. dannyallen34 thread starter macrumors regular

    Joined:
    Oct 1, 2005
    #6
    Thanks for the help. I updated it on my laptop and restored it and now there is nothing on it and it still doesn't work on my computer. I suppose that it has something to do with the PCI USB cards that we both use. I guess i'll just have to keep transfering my files wirelessly to my laptop then to my iPod. Too bad that takes about 5 times as long.
     

Share This Page