Ipod Influenza

Discussion in 'iPod' started by Ashapalan, Jan 13, 2006.

  1. macrumors 6502a

    Joined:
    Apr 17, 2005
    Location:
    England
    #1
    At least that's what i think i give every ipod i own.

    My 3rd gen died on me so i got a 30gig ipod photo.

    Today i plugged it into my computer over USB to charge it, and the battery icon came up, but instead of a moving image showing moving bars, there was just a frozen image, this disappeared and now it wont work at all.

    I have tried firewire connection, (a different cable) and also tried charging directly from the wall with a power brick (official).

    Does anyone have any ideas what might be wrong with it?

    I cant restore it as the computer doesnt recognize it nor can i reset it because it doesnt charge.

    Oh, and a minor detail; upon inspection i found a piece of fluff stuck up the dock connector, i carefully removed it without touching the contacts.

    Please help me!
     
  2. thread starter macrumors 6502a

    Joined:
    Apr 17, 2005
    Location:
    England
    #2
    Sorted.

    I have had nothing but problems since i installed the latest update on it from the new updater.

    Um, i plugged it into the wall and reset it, didnt think of that one.

    Sorry
     
  3. macrumors 68000

    russed

    Joined:
    Jan 16, 2004
    Location:
    London, England
    #3
    yeh i dont like the new software update, my 30gb ipod photo is just slow and horrible now ... not impressed
     
  4. thread starter macrumors 6502a

    Joined:
    Apr 17, 2005
    Location:
    England
    #4
    Yeh, my scrolling has gone very jumpy, kinda like my iphoto library due to my 512 ram.
     

Share This Page