iPod, iTunes, PowerMac, or is it me..???

Discussion in 'Mac Apps and Mac App Store' started by hubert8, Feb 7, 2005.

  1. hubert8 macrumors newbie

    Sep 23, 2003
    I've had a strange problem lately with my 2nd generation iPod (20Gb) and my PowerMac MDD Dual 867MHz. It seems that the computer does not recognize or mount my iPod in iTunes or on the desktop even though it will be seen on my Powerbook Ti 500 MHz. Both computers are running 10.3.7 and have the same version of iTunes 4.7.1. I use the same firewire cable to connect to both computers and my firewire port on my PowerMac seems to be functional since my iSight does work on that computer. When I connect the iPod to the computer, it will either not be recognized or a dialog box will appear telling me that OS X does not recognize this HD format and wants me to either initialize, ignore, or eject. iPod updater (the latest version) will sometimes generate a Mac OS ERROR -36. The PowerMac was recently obtained from a friend and it has 3 HD containing various versions of OS X. I wiped one of the HD clean and installed 10.3.7 and that is the HD I use as my startup disk. Currently I am at a loss and have no idea what I should be doing next to get my PowerMac to recognize my iPod... does anyone have any ideas??
  2. Lacero macrumors 604


    Jan 20, 2005
    Try updating the iPod to the latest 1.3 iPod updater. Also, you may want to do a complete restore of the iPod and on the MDD, delete the .plist for the iPod. Reboot and hopefully it should work.

Share This Page