Ipod mini isn't being frindly to me!

Discussion in 'iPod' started by mikebatho, Jan 5, 2006.

  1. macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
    #1
    I've not used my mini for a couple of days, came to use it today, switched it on.

    The blck apple appeared in the centre as usual, but didn't dissappear as normal after a few seconds - it's just stuck there, flashing occasionally, and making a single 'tick' noise through the headphones every few seconds.

    Anyone else had this...?

    What's the Bob.....?!
     
  2. macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #2
    try to reset it again and see if it gives u any problems..
    one more thing...what's a bob?:p


    Bless
     
  3. thread starter macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
    #3
    If I reset it, will I lose my songs...?

    What's the Bob...?

    What's the Bobby Moor...........

    What's the score......
     
  4. macrumors 6502

    Joined:
    Apr 28, 2005
    Location:
    Cambridge, UK
    #4
    Resetting won't delete anything, except your iPod prefs.

    But always try following the 5Rs to sort out iPod problems!
     
  5. thread starter macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
    #5
    Nope, there's definately something wrong with it....

    Gues I'll take it back to the store....:(
     

Share This Page