iPod mini problems

Discussion in 'iPod' started by elec999, Jan 30, 2007.

  1. macrumors regular

    Joined:
    Jan 25, 2007
    #1
    My ipod mini is showing me the folder with exclamation mark. I followed all the technical guides in Apple.com. I even replaced the hard drive, and still getting it.
    Thanks
     
  2. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    It can't find its operating system. What happens when you plug it into a computer with iTunes installed?
     
  3. thread starter macrumors regular

    Joined:
    Jan 25, 2007
    #3
    Something happens. Computer doesnt even detect it. I tried the Ipod restore but wont see my Ipod.
    Thanks
     
  4. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    What sort of computer do you have? Maybe try using a disk repair app to give reformatting/repairing it a go. If you have a Mac, I'd try Disk Utility in the Utilities folder. Sometimes it gets further than iTunes although after the repair/reformat you'll still have to restore it from iTunes. :)
     
  5. macrumors 601

    mrgreen4242

    Joined:
    Feb 10, 2004
    #5
    Sounds like a bad HDD. Disk repair may help, but my bet is the drive is dead. You can replace it pretty easily and inexpensively, though. You can actually use a regular old CF flash memory card of most any size in there if you want. There's been people who have done this, at least, and many have had success. There's some people who have reported that it didn't work for them, so YMMV. A Google search will give you some more information on how to do this. Good luck!
     
  6. thread starter macrumors regular

    Joined:
    Jan 25, 2007
    #6
    I tired replacing the hard drive, and also tried with a cf card,and getting the same error.
    Thanks
     
  7. macrumors newbie

    Joined:
    Feb 15, 2007
    #7
    I have the same exact issue. i pulled out the hard drive and there was nothing wrong with it. all the music files were intact and all the files were still there. i reformatted it anyway and popped it back in and still go thte same folder and exclamtion mark. i tried using a freshly formatted cf card also and the same result. i have no idea whats goin on.
     

Share This Page