iPod Nano (1st Gen) Turn On Troubles

Discussion in 'iPod' started by YoNeX, Oct 21, 2006.

  1. YoNeX macrumors regular

    YoNeX

    Joined:
    Apr 29, 2005
    #1
    Sometimes when I grab to get my Nano (fully charged), it has troubles turning on. I have to plug it into the computer to start it up, and get the Apple logo before it starts up. Any reasons for the cause of this?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    What troubles does it have? Does it show anything on its display? Do you have the clickwheel locked? :)
     
  3. YoNeX thread starter macrumors regular

    YoNeX

    Joined:
    Apr 29, 2005
    #3
    Un-hold the Nano. Try to start it up by holding down the Play button, doesn't turn on. It only turns on when I plug it into a computer.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Holding down the Play button turns it off. Try starting it by just pressing one of the buttons firmly, but not for a terribly long time. :)
     
  5. Abstract macrumors Penryn

    Abstract

    Joined:
    Dec 27, 2002
    Location:
    Location Location Location
    #5
    My 4G iPod (black and white screen, but with click wheel) has had this issue for the past 2 years and 3 months. :p

    Yeah, very annoying. Basically, I can't turn it on if I haven't used it for awhile. Say I charge it for 3 days without using it. If I try to use it, it won't turn on regardless of all the little tricks people use to turn it on. I know people here would tell me to do the things I was already aware of, so I never even bothered posting the problem here and decided to just deal with it. :eek:

    However, once I plug it into a wall socket or my computer, even if it's only for less than 1 second, it's fine. And if I turn it on the next day, it's still fine. It's only an issue if I leave it unused for 3-4 days or more. :rolleyes:

    Once that Red Nano comes out in Australia, I might get it. That, or just a 2 GB grey iPod Nano (ie: the poor boy "ghetto" one)
     
  6. YoNeX thread starter macrumors regular

    YoNeX

    Joined:
    Apr 29, 2005
    #6
    The issue with mine is, its usually for a couple of hours. Usually, I charge my Nano during the day. Unplug it, then grab it in the morning. Then I have issues starting it up. So guess I'm out of luck. :(
     

Share This Page