iPod Nano 3rd Generation

Discussion in 'iPod' started by KiD.DeeN, Feb 8, 2009.

  1. macrumors newbie

    Joined:
    Jan 19, 2009
    #1
    Can I still use a 3rd gen nano on a 10.3.9 OS mac?
     
  2. macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    No, you need Mac OS X 10.4.8 or later, Windows XP SP2, or Vista. iTunes 7.4 or later is also required. It might charge on a lesser OS but you definitely can't transfer music to it. Disk mode also might work.
     

Share This Page