iPod Nano eating my workout data

Discussion in 'iPod' started by livingfortoday, Sep 7, 2006.

  1. livingfortoday macrumors 68030

    Joined:
    Nov 17, 2004
    Location:
    The Msp
    #1
    I don't know if I'm the only person that this has happened to, but lately my Nano has been losing my workouts. For example, I went running tonight, and did a good 4-miler, paused and ended the workout and when I pulled my Nano out of the armband, could see my time and distance. I turned it off, went inside, and plugged it into my Mac. iTunes said "Sending workout data", but there was no prompt as usual to go to the Nike Plus site. I checked the iTunes Nike+ settings, and it didn't have my last workout listed, it had the one before. I checked the Nike+ site, and it doesn't have my new workout. I even ejected the iPod and checked it, and it's missing my workout too!

    This is the third time this has happened, and it's not consecutive. It seems like a random occurrence, but I haven't done anything differently each time it's happened, so I can't explain it.

    Has this happened to anyone else, and is there a way to get my workout data back?

    Thanks!
     
  2. livingfortoday thread starter macrumors 68030

    Joined:
    Nov 17, 2004
    Location:
    The Msp
    #2
    Well, browsing the Apple Support forums, I found how to access the workout files on the iPod itself - and my newest ones just aren't on it.

    I'm gonna try to restore the Nano, and run tomorrow, and then I'll update this thread to let you know if it kept my data or not.
     
  3. livingfortoday thread starter macrumors 68030

    Joined:
    Nov 17, 2004
    Location:
    The Msp
    #3
    Okay, even after I restored the iPod and reloaded all my songs and whatnot, it's acting weird. I started running tonight, and at .77 miles, it just stopped my workout. I didn't even touch the damn thing. I'm using it with a Nike+ armband, btw. So I pulled it out, and it had gone back to the Nike+ start screen, where you choose your distance and whatnot. I checked the history, and it had recorded a workout of 8 miles, of which I had only run .77. So I started a new workout, and this time ran the whole thing with no problems. Paused it, pulled it out, hit "Menu" to end my workout, turned off the Nano, and went inside and plugged it in. And nothing. It doesn't see the new workout. iTunes recognizes that the last workout I had was the .77 mile one, but it won't upload that to Nike+. And it doesn't see the later 8 mile one I did.

    So... what the hell? Any ideas? I'm really irritated here!
     

Share This Page