iPod Nano Frozen ?!

Discussion in 'iPod' started by tiny_101, Nov 13, 2005.

  1. tiny_101 macrumors member

    Joined:
    Oct 15, 2005
    Location:
    Canada
    #1
    Hey,

    my iPod was just off, and I plugged it into my mac. It turned on, but it didn't start to charge or anything. The computer didn't detect it either! Eh, now that i have unplugged it from the mac, the iPod is still showing the "on hold" icon, and it's just 'frozen'! (Btw, I put off the hold button already too...!) What can I do?? Please help ... it's just frozen with the screen on a song...
     
  2. dotdotdot macrumors 68020

    Joined:
    Jan 23, 2005
    #2
    Press and hold PLAY and MENU at the same time...

    also, there apparently is a way that works better when it is plugged into the wall...
     
  3. tiny_101 thread starter macrumors member

    Joined:
    Oct 15, 2005
    Location:
    Canada
    #3
    I tried pressing and holding the play & menu button down at the same time, and that didn't result in anything. Eh, also, I don't have the equipment for plugging it in to the wall . . . :(
     
  4. neocell macrumors 65816

    neocell

    Joined:
    May 23, 2005
    Location:
    Great White North
    #4
    You have to hold the two for at least 5 seconds. You should switch the hold button on then off a couple of times first before holding down the centre and menu buttons

    make sure it's the centre and menu, not the play/pause and menu
     
  5. tiny_101 thread starter macrumors member

    Joined:
    Oct 15, 2005
    Location:
    Canada
    #6
    Thanks everyone, I was finally able to reset it :)
     

Share This Page