iPod nano not syncing photocast albums

Discussion in 'iPod' started by Anonymous Freak, Jun 21, 2006.

  1. Anonymous Freak macrumors 601

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #1
    Not 100% sure where to post this (iPod/iTunes, or iPhoto), but I'm having issues with my iPod syncing my albums.

    I have many albums in iPhoto, but only two are photocasts.

    Those two do not appear in the iPod preferences 'Photo' page in iTunes. Every other album appears, and will sync to my iPod. But, these are the two I want most! (They're of my kids, that's why they're photocasts, so the grandparents can see them.)

    I've tried re-creating the albums, doesn't help. They appear just fine if I de-photocast them, but I absolutely want them as photocasts, too.

    I have all of most current public versions of every piece of software and firmware.

    This is from a MacBook Pro to a 2 GB iPod nano.
     
  2. Anonymous Freak thread starter macrumors 601

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #2
    No reply? Plus workaround.

    Well, this is a repeatable issue. It's on Apple Discussion Forums multiple times, none with any answers. I went to an Apple Store, and reproduced it on one of their demo machines for a Genius. He hadn't heard about it. I've submitted it as feedback to Apple using their iPod and iPhoto feedback forms.

    My only workaround is to create a smart album that just duplicates the 'real' Photocasted album; then sync the smart album to the iPod. But that leaves me with two 'identical' albums in iPhoto.
     

Share This Page