iPod nano software version 1.1.3

Discussion in 'iPod' started by ColoJohnBoy, May 18, 2007.

  1. macrumors 65816

    ColoJohnBoy

    Joined:
    Mar 10, 2003
    Location:
    Denver, Colorado
    #1
    Just plugged in my 2G iPod nano and was asked to download Software Update 1.1.3. Googled to find information on the update, and searched the forums, but came up empty-handed. Am I behind the curve on this, or is this a brand new update?
     
  2. Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #2
    Nah... it's a week old, or so...

    I think it was mentioned deep in one of the Nike+ threads or something (I didn't find anything with a simple search, either).
     
  3. macrumors 6502a

    Marky_Mark

    Joined:
    Sep 30, 2005
    Location:
    UK
    #3
    Is anyone else having issues with this update? Both my daughters have Nano 2Gs, and both were updated today.

    One had the -1413 (maybe -1415? Don't remember exactly) and then a -50 error which needed a reset while still plugged into the computer before the update would take, and both have had issues this afternoon following the update being applied. They both had this problem with the last update too - not sure if that's significant.

    After the update, first one froze a couple of hours in as the screen swept across from a menu listing to a chosen track, so the left-hand side of the screen showed a menu and the right-hand side showed the album art and the edge of the track name, and the second played a completely unrelated track to the one shown and album art'ed on the screen. Both required a flick of the hold switch and a reset to fix.

    Is it just us, or are others out there with the same problem? I realise the update is a couple of weeks old now, but this is the first time either had been sync'd in a while. :(
     

Share This Page