iPod not showing up in iTunes

Discussion in 'Macintosh Computers' started by mainstreetmark, Jun 15, 2004.

  1. mainstreetmark macrumors 68020

    mainstreetmark

    Joined:
    May 7, 2003
    Location:
    Saint Augustine, FL
    #1
    So, after like a week or so, I plugged in iPod to the Powerbook to get it all charged up and up to date, only it doesn't show up in iTunes and, therefore, doesn't do any autosyncing.

    The iPod shows up on the desktop, it just doesn't show up under "Source" in iTunes. iSync can see it, but not iTunes. I can't seem to find the setting in iTunes either.

    What am I missing? What's gone wrong?

    (iTunes 4.6)
     
  2. sonofslim macrumors 6502a

    sonofslim

    Joined:
    Jun 6, 2003
    #2
    i haven't moved to 4.6 yet, but is there an iPod update that goes along with it?
     
  3. kgarner macrumors 68000

    kgarner

    Joined:
    Jan 28, 2004
    Location:
    Utah
    #3
    I don't think there was because it only added support for AirTunes, which the iPod (lacking a wireless card) does not support.

    Have you checked your preferences to see if it is set to manually sync. Also, try different orders of connecting and powering up. Those are probably lame suggestions, but it is all I could think of off the top of my head. Good luck.
     
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    I did not have to update my iPod when I went 4.5->4.6 ....

    Maybe also try resetting the iPod? (think you hold down play and menu while turning it on). Also if you're doing this multiple times, make sure you eject it before you unplug it. And *shudder* reboot? :(

    Sorry I can't think of any good suggestions either. :confused:
     
  5. jimb macrumors newbie

    Joined:
    May 8, 2004
    #5
    I had this issue with my iBook last year. I found that if I rebooted the iBook with the iPod attached everything worked after that. I think it may have to due with resetting the firewire, but I didn't really care enough to research it further.
     
  6. mainstreetmark thread starter macrumors 68020

    mainstreetmark

    Joined:
    May 7, 2003
    Location:
    Saint Augustine, FL
    #6
    i rebooted everything, and it's back.

    I hate rebooting. reminds me of my windows days.
     

Share This Page