ipod photo dock suddenly not working with my setup (on my third one!)

Discussion in 'iPod' started by oleus23@aol.com, Jun 4, 2005.

  1. oleus23@aol.com macrumors newbie

    Joined:
    Jun 4, 2005
    #1
    last weekend i bought an ipod photo dock. worked fine for a few days (both playing and file transfers with my G5)....then it stopped accepting music file transfers (unkown Error -36). Everything was fine again when i tried bypassing the dock to troublehoot to see if it was my Ipod or the USB cable...so i figured it was just a faulty dock. However, i have exchanged twice now and I am STILL getting the same problem (same "unknown Error -36). Apple support knows of no bug and they do not have a record of that Error code. And still, everything is fine if i just use my original setup with the usb cable going straight from the ipod to the G5.

    the first dock worked fine for a couple of days last week and i have changed nothing since then. now two brand new ones i have tried are having the same problems. i doubt i have had three defective docks just by chance..something else is going on.

    PS - the ipod can still play music while hooked to the dock, i just can't drag music into it via itunes or straight onto it. it starts but quickly times out.

    please help!
    oleus
     
  2. wwooden macrumors 68000

    wwooden

    Joined:
    Jul 26, 2004
    Location:
    Burlington, VT
    #2
    I occasionally have similar problems with the dock for my mini, except I don't get the error message. But there are times when it won't work connected through the dock, but will work with just the cable. I found resetting the iPod (holding the select and menu buttons at the same time for 5 seconds) seemed to do the trick. It doesn't lose any of in the information on the iPod, just restarts it. Next time this happens, see if that helps.
     

Share This Page