ipod photo

Discussion in 'iPod' started by Rathy, Oct 31, 2005.

  1. macrumors newbie

    Oct 31, 2005
    ive had my ipod photo for about 6 months now...with no probs.
    i went to plug it into the comp the other day to put a few songs on (manually) and the screen i got at the very start (when i registered my ipod first) ie serial number etc...that screen came up...i pressed cancel--afraid of losing all my songs if i pressed next--and the little ipod symbol was in that tray in itunes however it wasnt flashing and would not let me add any songs to it...
    anyone heard of this or know what the prob may be??????

  2. Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    Try this: hold down the middle button and the top of the clickwheel to reset it. Then, hopefully it'll work next time you plug it in. Sometimes these things get a bit mad on us. :(

    Hope it works. :)
  3. thread starter macrumors newbie

    Oct 31, 2005
    yeah tried that but made no difference?
    i thought it may be the computer...but my sister is able to plug hers in and put songs on her mini ....so i think its my pod!:eek:
  4. macrumors 6502a


    Feb 27, 2005
    Northern California
    Why can't you just reformat your iPod and then reupload all of your songs, since all of your songs should be on your Mac/PC anyways.
  5. macrumors 6502a


    Feb 2, 2005
    See if iPodRip lets you do anything with the iPod; at least then you could back up the iPod before reformatting or whatever you choose to do.

Share This Page