iPod problem

Discussion in 'Mac Help/Tips' started by mmmdreg, Oct 17, 2002.

  1. mmmdreg macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
    #1
    When I hold down the menu button on my 20gig iPod, one column of pixels goes bad and goes it's own colour...It only happens with the menu button and it even does it when it is stuck into the computer and charging so it only has the apple logo...anyone else have this problem? what could be wrong?

    I just did another test...the vertical line also appears even when the hold switch is "on"...that means the the menu button is pushing down on something it shouldnt be one maybe?
     
  2. irmongoose macrumors 68030

    irmongoose

    Joined:
    Dec 3, 2001
    Location:
    Sometimes Tokyo, sometimes California
    #2
    well you're supposed to hold down the menu button to turn the backlight on.. maybe your backlight is broken.. I would call Apple care...



    irmongoose
     
  3. mmmdreg thread starter macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
    #3
    yeah I probably will...I don't think it's got anything to do with the backlight as it happens regardless of what is happening..it seems more an issue of how much pressure I put on the menu button...
     
  4. mmmdreg thread starter macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
    #4
    well I put in in for applecare...hope it gets fixed...or even better, I get a new one with no scratches...
     
  5. irmongoose macrumors 68030

    irmongoose

    Joined:
    Dec 3, 2001
    Location:
    Sometimes Tokyo, sometimes California
  6. mc68k macrumors 68000

    mc68k

    Joined:
    Apr 16, 2002
    #6
    When there's a serious problem, they usually give you a new one.

    I'm on my third iPod (2 broke) and every time they gave me a new one.

    As Tom Petty says, the waiting is the hardest part. :)
     
  7. mmmdreg thread starter macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
  8. mc68k macrumors 68000

    mc68k

    Joined:
    Apr 16, 2002
    #8
    The first one suddenly stopped transfering i/o through the firewire. Everything else worked, but I couldn't get anything on or off the iPod.

    The second one just died. I guess this is the same problem that others are having, that's solved by removing/replacing the battery connector. But who wants to do this?

    Just bad luck I guess. My current iPod hasn't given me any serious problems that a force reboot couldn't fix. My boss dropped his on the ground a couple times, but it still works perfect. Even after having 2 break on me, I still think it's one of the greatest products I've ever owned.

    All of my iPods have been the 5GB model. I actually like the bearing scroll wheel better than the track pad. I think the trackpad is less precise, since you're just using the weight of your finger vs. the momentum of the whole wheel.
     

Share This Page