iPod Shuffle cuts off last seconds of songs...

Discussion in 'iPod' started by t300, Mar 13, 2005.

  1. macrumors 6502a

    t300

    Joined:
    Apr 10, 2004
    #1
    My iPod shuffle doesn't play the last few seconds of songs, it totally cuts them off and goes to the next track. Before you ask, no my songs aren't all cut off at the end and play fine on my iPod photo and iTunes. Anyone have any ideas?
     
  2. macrumors 68040

    maya

    Joined:
    Oct 7, 2004
    Location:
    somewhere between here and there.
    #2
    Good to hear about these problems before I invest in a product. :)


    Keep the negatives coming for once to protect the consumer(s). :)
     
  3. thread starter macrumors 6502a

    t300

    Joined:
    Apr 10, 2004
    #3
    Yes, well, I assume this is not a problem that everyone has, but I do. Anyone have any ideas?
     
  4. macrumors 6502a

    2A Batterie

    Joined:
    Jun 9, 2004
    Location:
    Out of a Suitcase, USA
    #4
    could this be associated with crossfade settings?
     
  5. thread starter macrumors 6502a

    t300

    Joined:
    Apr 10, 2004
    #5
    On a shuffle?
     
  6. macrumors 68020

    killuminati

    Joined:
    Dec 6, 2004
    #6
    thats what i was thinking. I once has the same problem on my mini and it was because of that.
     
  7. thread starter macrumors 6502a

    t300

    Joined:
    Apr 10, 2004
    #7
    Yeah, but it's a shuffle...It has crossfade prefs? I was pretty sure it had nothing of the sort.
     
  8. macrumors regular

    john1123

    Joined:
    Jan 26, 2005
    Location:
    Down Under
    #8
    yeh i have the same problem as the original poster except that for me it cuts the song at random times, but only sometimes.
     
  9. macrumors 68020

    zen.state

    Joined:
    Mar 13, 2005
  10. macrumors 68040

    Daveway

    Joined:
    Jul 10, 2004
    Location:
    New Orleans / Lafayette, La
    #10
    My first shuffle that I had cut off the last seconds of a song as well. That shuffle had many other problems so I returned it. The new shuffle I have doesn't seem to do this.
     
  11. macrumors 6502

    Joined:
    Jul 4, 2004
    Location:
    New Zealand
    #11
    Hi, my first shuffle... had a problem with the volume button... it was too sensative. It would fade out the volume on its own accord. Also... if i pressed the volume down button it would fade out completely.

    maybe you're experiencing the same problem with your next button?

    I got it replaced no questions asked... and have no problems with my new one. :)
     
  12. thread starter macrumors 6502a

    t300

    Joined:
    Apr 10, 2004
    #12
    Well, dang...I can't return this and get another one at the Apple Store, even though I have the receipt, because I have gone past my return date..I guess I will have to send it in to Apple?
     
  13. macrumors 68020

    zen.state

    Joined:
    Mar 13, 2005
  14. macrumors Core

    Joined:
    Jan 6, 2004
    #14
    have you tried using the iPod Updater to do a software restore? this might be able to fix the problem, i had this happen to my sister's mini once, a restore fixed it and it hasnt happened since
     
  15. macrumors newbie

    Joined:
    Jun 6, 2005
    #15
    Inside the shuffle /Volumes/IPOD_NAME/iPod_Control/iTunes/
    there are prefences that look identical in size to the preferences of iTunes itself.

    If you change your itunes preferences to include no autofade, the cut dissapears :)

    Same with EQ etc..
     
  16. macrumors newbie

    Joined:
    Jun 15, 2005
    #16
    This works only if you set the slider to 0s, simply deselecting the check-box for this "feature" does not work (at least for my iPod mini).
     

Share This Page