ipod shuffle issues

Discussion in 'iPod' started by zen.state, May 23, 2005.

  1. zen.state macrumors 68020

    zen.state

    Joined:
    Mar 13, 2005
    #1
    I have a 512mb shuffle and for the last few days it has been acting quite odd. whats happening is everytime its been turned off and sits for more than a couple hours it will rarely turn on again. the only fix I have found in to plug it into the usb port then unmount and unplug right away. odd yes?

    my only thought is that since I switched to tiger I never updated to use it in itunes. kept my playlist the same. I did a clean install of tiger and had not yet built a new custom playlist for it so I hadn't yet synced it with itunes in tiger. so last time it was sync with itunes was 4.7.1 on panth and now with 4.8 on tiger.

    I wiped it clean and filled it again but its still having the issue.

    oh.. and the battery indicator light only works when it wants to.
     
  2. mduser63 macrumors 68040

    mduser63

    Joined:
    Nov 9, 2004
    Location:
    Salt Lake City, UT
    #2
    Sounds like it could be a hardware problem. Maybe a cracked solder joint inside? If I were you, I'd send it back to Apple. It should be replaced under warranty. The fact that the battery light only sometimes lights up is the thing that makes me think it's hardware related. Probably a bad (intermittent) connection to the battery.
     
  3. zen.state thread starter macrumors 68020

    zen.state

    Joined:
    Mar 13, 2005
    #3
    I talked with apple today and they said to send it back for repair or exchange. said it would all be done within 10 days. we shall see.
     

Share This Page