iPod shuffle losing charge if left charged for any period of time

Discussion in 'iPod' started by Flipjango, Jan 24, 2012.

  1. macrumors newbie

    Joined:
    Jan 24, 2012
    #1
    Hi, I'm trying to work out what is going on with my ipod shuffle (4th Gen) and was hoping someone could shed some light on it for me - I've searched and searched forums and can't find anyone else reporting a similar fault, but really don't want to have to go to the macstore if possible as its a long way away!

    So, if I plug the ipod into the laptop, it charges fine. All the lights are doing what they should be, and if I then play it immediately after being charged, it plays for hours, no problem. The problem is, if I then fully charge it, take it out of the computer and leave it (switched off), the next time I use it, it runs for about 10 minutes and then goes flat. I've tried resetting it twice now and its making no difference. Is there something else I can do, or is this just broken?
     
  2. macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
  3. thread starter macrumors newbie

    Joined:
    Jan 24, 2012
    #3
    Might just be in warranty. Right on the borderline. Can't quite remember when I bought it and don't still have receipt. i'm also very pregnant and can't get to the apple store, so was hoping it might be something we could fix with a reset?
     
  4. macrumors newbie

    Joined:
    Mar 21, 2011
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Nope, sounds like you'd better hurry to claim warranty before expires.
     
  5. macrumors newbie

    Joined:
    Mar 21, 2011
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Also, you might check on apple's web, maybe they could send it right to your home. Have serial number on hand.
     

Share This Page