Ipod Shuffle not recognized at all.

Discussion in 'Mac Accessories' started by web_god61, Jun 17, 2006.

  1. web_god61 macrumors regular

    web_god61

    Joined:
    May 14, 2004
    #1
    This thing is really pissing me off. I had it for a while, at first it worked great, then some months later it stop being recognized but I would just reset it or reinstall the software and everything would work, I havent done anything diffeent since I got it but now it plays music just fine, all the controls work but the shuffle is not recognized by my pc (Dell 1100/XP SP2) or anyone else in this house. Does anyone have any advice?

    I've looked at many sites and no one has a solution to this problem, I called apple but they want $60 for the privilege of asking the question. I'm about 3 days away from throwing this POS into some liquid nitrogen and throwing it against the wall just to see how many pieces i can get it to shatter into.

    Please only post if you have something positive to add, ever thread about this has like 300 jack-asses saying "yea i have the some problem".

    thank you in advace
     
  2. mduser63 macrumors 68040

    mduser63

    Joined:
    Nov 9, 2004
    Location:
    Salt Lake City, UT
    #3
    Apple is kind of stupid about their phone support policies, IMO. If it's less than a year old, it's still under warranty. I've heard there's some way to get them to talk to you on the phone, but it involves giving them a credit card number so they can charge you in case you end up getting support not covered by warranty. Really uncool in my opinion. Anyway, your best bet is probably just to take it into an Apple Store. Even if it's out of warranty, they'll help you with it. They won't replace/fix it free if it's out of warranty, but they'll at least take a look at it and see if it's something you can fix and tell you how.
     
  3. web_god61 thread starter macrumors regular

    web_god61

    Joined:
    May 14, 2004
    #4
    Yup tried the r's to no success and called apple, they want $60 to "trouble shoot" the problem, just ridiculus. But good news for me, I might have some sort of extended warrenty with my credit card company so well see how this works out.
     
  4. rockstarjoe macrumors 6502a

    rockstarjoe

    Joined:
    Jun 2, 2006
    Location:
    washington dc
    #5
    I know several people on Dells who have had this same problem. One workaround I have heard that works is to use a USB extension cable. Give that a shot.
     

Share This Page