ipod shuffle on xp problem

Discussion in 'iPod' started by laidbackliam, Mar 29, 2006.

  1. macrumors 6502

    Joined:
    Feb 1, 2006
    #1
    my brother plugged his 512mb shuffle into his computer, and the ipod was wiped clean. he left the ipod plugged in all night to charge it, and now it won't mount on the computer, and there is no battery power. we don't have a usb charger (all i have is a firewire wall charger), and i'm really confused. help?
     
  2. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Is it recognised by iPod Software Updater? Sometimes this app has more luck than Explorer at finding hidden iPods. If it is recognised, I recommend restoring the firmware. :)
     
  3. thread starter macrumors 6502

    Joined:
    Feb 1, 2006
    #3
    i brought the shuffle to my place, have reset it an uncountable number of times, and it still won't do anything.

    i'm getting a yellow light blinking when its plugged, and i left it plugged in for 5 hours. it won't mount, just blinks. any clues?
     
  4. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4

    Do you mean you've restored it? If not, then I recommend plugging it in whilst iPod Software Updater is open because this app might have more luck than iTunes, Finder, Explorer et al. Otherwise, I guess all you can do is take it back to Apple. :eek:
     
  5. thread starter macrumors 6502

    Joined:
    Feb 1, 2006
    #5
    i've tried to restore it. ipod updater sees that there is an ipod, but it doens't see what type, and the ipod doesn't mount.


    its really strange.
     

Share This Page