iPod skips and isn't being found

Discussion in 'iPod' started by irishvic, Jun 8, 2005.

  1. irishvic macrumors member

    Joined:
    Sep 22, 2004
    #1
    My iPod skips from song to sgon whenever its in the mood and when i try and connect it to my computer it cant be found, it will show up as a removable drive but when i try and click on it the screen freezes. WTF is the deal guys i need some kind of help.
     
  2. Razorshock macrumors newbie

    Joined:
    Jun 8, 2005
    #2

    I am having the exact same problem, am unable to solve and have tried everything in the Support area of apples site.
     
  3. gco212 macrumors 6502

    Joined:
    Jul 21, 2004
    #3
    Same thing is happening to mine, although I haven't tried hooking it up to the computer since it started.
     
  4. puckhead193 macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #4
    I think all three of you should go down to apple, i was their a few days ago and a lot of poeple were complaining about this...
     
  5. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #5
    Mine started skipping through iTMS songs a few weeks ago and randomly freezing. Resetting it (turning to hold/on, then pressing down select/menu together) worked briefly but problems recurred.

    In the end, I restored it and it started working properly again. Plug the iPod in, close iTunes and then run the iPod installer (you can download it if you've misplaced it) and tell it you want to restore it to factory defaults. It does mean that you'll lose all your music/data on the iPod and have to transfer it all back over but it worked for me.
     
  6. AnewMac macrumors regular

    Joined:
    Jul 10, 2004
    Location:
    The Northern Plains of OK!
    #6
    I had similar problems with my 20 gb 4th gen. I ended up having to send it to apple, which is a major hassle in itself. I pity you if you have to send it off. I am still waiting for mine to be fixed.
     
  7. gco212 macrumors 6502

    Joined:
    Jul 21, 2004
    #7
    Possible problem with the design? This is a lot of people for such a specific problem.
     
  8. gco212 macrumors 6502

    Joined:
    Jul 21, 2004
    #8
    By the way, mine was a 20GB 4G iPod, what were your's.
     

Share This Page