iPod Sotware Update

Discussion in 'Macintosh Computers' started by jmsait19, Feb 2, 2004.

  1. jmsait19 macrumors 6502

    Jan 26, 2004
    I have a 3rd Generation iPod and everytime I run software update it shows that I need to download version 1.3.1 of the iPod software. I remember back in the day I updated to version 2.1 and thats what it shows in the about menu on the iPod.

    Does anyone else have this? Is it normal? Should I download 1.3.1 anyway and it will just recognize that I have 2.1 and not install? This isn't really a problem for me rather than it's just annoying to have that one piece in the software update everytime and I want it to go away.
  2. Horrortaxi macrumors 68020


    Jul 6, 2003
    Los Angeles
    If you don't want a piece of software you can tell Software Update to ignore it.

Share This Page